Intel® Desktop Boards
Peer-to-peer support only
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11463 Discussions

dz77ga-70k after install win pro 8 no video & code 12

Community Manager

Somebody could help me.

Here is my frustrated experience.

I got my DZ77GA-70K working good with windows 7 pro 64bits (but no license for this OS).

So yesterday I bought a genuine copy of win pro 8, after install win8 problems came out, win 8 wont boot with a bcd error.

I think was a problem with the UEFI and the forums says "check your BIOS", I did a factory defaults to my BIOS after reboot the nightmare begins.

Here is my hardware.

MoBo = Intel DZ77GA-70K

CPU = Intel i7-3770K

RAM = Corsair 16GB 8x2 CMD16GX3M2A1866C9

PSU = Corsair 600W CX600M

SDD = Samsung 540 500GB

HDD = Segate Barracuda 80GB@7200 rpm


FAN = Cooler Master Hyper 212 EVO

I tried all combination to figure out how to get video again.

Here is the sequence for the POST display

15>14>21>34>12 all this number in less 5 seconds

*Diagnostic LEDs has steady light on MEM INIT and CPU INIT

I thought the RAM was the problem, but I tested in other PC and works great,

without the RAM I got three beeps and then reboots over and over again.

POST displays is 15>14>20

*Diagnostic LEDs has blinking light on MEM INIT

I tried the recovery bios, using no jumper and a USB I tried many times with 14 files, one by one on all back ports and guess what... no luck.

I'm very frustrated cause I supposed that buying an intel board it will all run flawlessly.

0 Kudos
11 Replies
Community Manager

Do you have a graphics card? If not, are you connected to the HDMI port?

Community Manager


I don't have graphics card,

I'm using the integrated video, with back HDMI port...

I'm thinking to test using a graphics card (i need to buy it), maybe just the integrated video is the problem, what do you think about it?

thanks for your answer.

Community Manager

Dear aa1cisco!

I have a same problem too. Did you found a solution to the problem?

Thanks for your answer.

Community Manager

No, my friend.

I did an RMA for this MoBo.

Community Manager

Oh, this is a bad news!



I just had the same problem. I received all of the above codes, but it would all end in 41. 41 is a fatal code. according to the Intel codes, this is a processor error, and upon careful inspection of my processor socket, it appeared to have been damaged when they slid the black plastic cover on. I have had 2 bad boards like this, so my advice is buy from a reputable dealer, because you should not have to troubleshoot a brand new mobo. I bought mine on Amazon, and they overnighted me a new board both times. here is 41 from the intel book. 0x41 – 0x4F CPU Initialization (PEI, DXE, SMM), 12 is 0x12 Early chipset register programming including graphics initialization, this is fatal too. It means no video, just like mine tonight. So inspect your processor socket with a magnifying glass, because again I reiterate, this is my second bad socket in ten builds. I always set the board on the box, and post it and update the bios before I install it in the case. Once you know it works, you can leave the ram and processor, and cooling fan in and install the board. This board is really touchy. I have spent many hours on the phone with Intel, and if you run Windows 7 or 8, I find that Bios version 061 works the best. There is also a sleep issue with the Gigabyte LAN adapter. You must go back into device manager and the Gigabyte LAN adapters, both of them, and to power management tab, and uncheck all of the boxes, or the computer will not stay asleep.


I have a similar problem with this DZ77GA-70K Board.

After installing Windows 8 Pro the Board worked for a while. Then I decided to upgrade all the latest drivers for the Board from the Intel website. Unfortunately, I also upgraded to the latest BIOS program GAZ7711H.86A.0066.EB.EXE. The upgrade went through with the message "Flash update has completed successfully".

The computer, however now no longer boots. I have the same problem as aa1cisco. There is no video and the POST status code halts on 12.

I, too have tried to run a Recovery BIOS Update with a bootable thumb drive after removing the BIOS Jumper but to no avail. The Recovery does not proceed beyond POST code 12.

My system configuration is:

MoBo = Intel DZ77GA-70K

CPU = Boxed Intel i7-3770K with Fan

RAM = G.SKILL Ripjaws F3-12800CL9D-8GBRL

PSU = Corsair 500W CX500 Builder Series V2

SDD = Intel Series 5 180GB

DVD = SONY Optiarc Blu-Ray Writer

Can somebody from Intel help. The Board carries a 3-year Warranty and I have had it for about a year.



Hi guys,

I am sorry you guys are having issues with the boards. I'll do my best to help you out on this situation.


I recommend you clearing the cmos as the first step to take. Follow these instructions:

  1. Take the board out of the chassis and clear the cmos by removing all other components from the board and disconnecting the bios jumper and the battery for about 20-30 minutes.
  2. Test the processor in another board if possible or another board with this processor.
  3. Try doing the Bios recovery again using version 0066.

Hi Kevin. Thanks for your input.

I did points 1 and 3 of your suggestions. I do not have another board available to test the processor. While there did seem to be some progress, I do not get any video.

While the BIOS Recovery was taking place. I did hear the Intel sound without video. It seemed to go through, then turned the computer off and again restarted, this time stopping on POST Code FE. I tried this twice and the same thing repeated.

After this I put the Jumper back in again and tried normal boot. Again got the Intel sound but no video and the computer hangs on POST Code 90. But the main worry is that there is no video. There is also a single beep while starting. This also repeats every time I try to restart.


I would like to add my further activities on this board since my earlier post.

On further reading discovered Code 90 referred to Keyboard resetting. So,

1. tried pressing F2 key. This just resulted in turning the system off and rebooting.back to Code 90. I did this several times and this reproduced each time.

2. tried pressing ESC key. This just makes it hang with POST Code Cb.

3. I had read amongst the various other posts on the forum that one should have minimum peripherals while restoring the BIOS. So I had disconnected all drives. Just had CPU, 1 RAM stick, keyboard (in PS2 port), USB mouse, speaker and USB stick with the .BIO file. But the restore result was the same as in my earlier post.

4. Later after connecting the Jumper back, I also connected the SSD with my WIN 8 on it and powered up. It hung with Code 90 as before. On pressing ESC, it started processing further. The disk activity light was also blinking. The POST Code became 00 and on the monitor I got a blaze of just colors - Red, Black and yellow bands which seemed to be affected when I moved the mouse around. That's all - no meaningful info.

5. I had indicated my main list of components in my earlier post. To that I should add the following for your info:

Monitor is Samsung Syncmaster B2230 with DVI input I had no problem earlier with connecting

HDMI output on Board to DVI input on monitor with a proper cable with the 2 connectors..

Keyboard Logitech connected to PS2 port.

Microsoft USB cordless mouse

6. I am now bereft of any further ideas.


Hi cyrusk,

Since you have tested the Bios recovery and have done several troubleshooting steps and the issue persists, I recommend you contacting your local support for them to help you with a warranty replacement. Based on all the information, the BIOS chipset can be corrupted by the installation and this may be causing the problems you are having.