Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KHese
Beginner
884 Views

dz77sl-50k Boot Issues

Hi all,

Been having terrible issues with a custom built brand new system.

At this point the system has been running for about a month without issue.

Until yesterday where it started a boot cycle and now flat out no longer boots.

I get past the bios splash but get hung up on the ever annoying black screen. The only error i get is a quick short constant beep, same tone, with no pattern or end.

Tried removing ram and testing each stick in multiple slots, Tried removing the gpu incase but problem continues with onboard even tried a spare card without any result. HDD's disconnected with no effect. Ensured bios was flashed n up to date.

I am able to get into the bios menu n have set all back to default without success.

I'm just running out of ideas to try.

Any help would be great!

Regards,

0 Kudos
1 Reply
n_scott_pearson
Super User Retired Employee
22 Views

Go into BIOS Setup. In the main menu, scroll down and select "Additional System Information". A version number should be displayed for the Intel Management Engine (you may have to scroll down to see this. Is a valid version number actually displayed (i.e. it's not blank and it's not 0.0.0.0)? If the number is not valid, you may have flash corruption. In this case, install the latest BIOS using the recovery method. If the number is valid, it is likely that something (else) has failed on the motherboard. I would phone Intel Customer Support and have them walk you through their diagnostic process and get them to replace the motherboard if they cannot help...

Hope this helps,

...Scott