Intel® Desktop Boards
Peer-to-peer support only
11478 Discussions

immediately waking from sleep


I have Windows 8 running on a DH77EB motherboard. I haven't been having issues with it until the last two weeks or so. I have lost power at my home due to storms several times in the past few weeks and thought at first that this was what was causing my computer to fail to wake from sleep. I would find my computer with the HDD LED solid and it would not respond until I pressed the reset button.

I tried to test the system by manually entering sleep mode. The fans kept running and the HDD LED once again became solid. I then updated the BIOS from 100 to 101. I don't think that had anything to do with my issue, but after the update, I noticed that my computer was then able to enter sleep mode, but would wake up on its own within a few seconds. I ran the command "powercfg -lastwake" and found that my network adapter is what woke the computer. From device manager, I disabled the option for the network adapter to wake from sleep and tested the computer again. It woke immediately again. This time, the -lastwake command showed that the USB 3.0 eXtensible Host Controller was responsible for waking the computer. From device manager, there is not a Power tab from the properties for the USB3.0 host controller. When I run the wake_armed device query, it only shows my mouse and keyboard as wake armed.

Can someone help me to keep the USB 3.0 host controller from waking my computer from sleep?

0 Kudos
5 Replies

Hello Poit57,

Can you please provide me the system configuration?

* Desktop Board:

* Onboard Options Used (i.e. Video, Audio, LAN):

* Current BIOS:

* Power Supply:

* Processor:

* Memory:

* Operating System:

* What do you have connected to the USB 3.0




I recently purchased a Gigabyte Z87-D3HP motherboard and am having the exact same issue reported in system event log (see photo below).


Also, the same thing happens when I shutdown the PC :-/

Here are the system particulars.

* Desktop Board:Gigabyte Z87-D3HP (Socket 1150) with Z87 chipset


* Onboard Options Used (i.e. Video, Audio, LAN): Both


* Current BIOS: F4 (latest)

* Processor: Intel Core i5 4670K


* Memory: Corsair CML16GX3M2A1600C9 Vengeance 16GB (2x8GB) DDR3 1600 Mhz


* Operating System: Windows 7 64


* What do you have connected to the USB 3.0? Nothing to USB 3.0. I have the Microsoft eHome receiver plugged into USB 2.0 port.

I'm aware that the intel chipset on my motherboard has a known bug relating to closing down open files when waking up from (S3) sleep mode. I'm wondering id this is somehow related?!

Any assistance would be greatly appreciated.



Hello Arlen,

We haven't received any information about this issue, however I recommend you to contact your motherboard manufacture and check if there is a BIOS update you may need.



Hello Sylvia and thank you for replying. The BIOS listed is the latest from the motherboard manufacturer.

Could the S3 sleep issue which seems to affect me and 'poit57' be related to the S3 bug?



We have found the document that states there was a stepping conversion on our 8 series motherboards.

This document was release on May24, 2013. In order to find out if you have a C1 or a C2 stepping motherboard, you would need to contact Gigabite, so then can let you know when was you board manufactured.

PCN# 112101-01

They may also be able to confirm you which stepping you motherboard has.

If the board is a C1 stepping, you would need to go back to the place of purchase and replace the board for a newer one.

In addition to this, I would also recommend you to check if the power supply you are using is Haswell ready.

This link will provide you the list of PSU: