Community
cancel
Showing results for 
Search instead for 
Did you mean: 
IHasa
Beginner
1,464 Views

intel DX58SO motherboard and hyperx fury 1866mhz RAM

I had been using HyperX Fury 1866mhz (8x2 GB) RAM on DX58SO (processor xeon X5660) for 8 months. now it is making issue like questions of BIOS hardware change at startup and PC starts hibernating and restarting by itself. Don't know that the problem is coming from RAMS. RAMS are working 100% fine on other PCs. this issue just starting 2 days ago. I didnt make any hardware changes or update this month but just windows update. i am using the latest bios version on the motherboard. I also cleaned the PC (no dust at all), apply new thermal insulation paste on processor and also replaced the CMOS battery.

issue is ----> PC is going into hibernation at randomly in using or idle state and then restart itself. after few attempts it gives "the system bios has detected unsuccessful post attempts, possible causes include recent changes to bios performance options for hardware changes. Press Y to enter BIOS or N to cancel and load attempt to boot with previous settings" this message and then going into loop of on and off and on . . . . (if i press N), while pressing Y, it goes into bios and then boot normally. but the issue remain same.

Looking forward for this issue's fix from generous intel community experts

System specs: (for 8 months)

 

intel DX58SO

xeon X5660

 

HyperX Fury 1866ghz (8x2 GB) RAM

 

320GB Hard disk

 

nvidia quadro 600 gfx card

 

650watt psu

 

windows 10 pro (x64)
0 Kudos
10 Replies
AlHill
Super User
104 Views

That board is 9 years old, and could be in the early stages of component failure.

http://ark.intel.com/products/36888/Intel-Desktop-Board-DX58SO Intel® Desktop Board DX58SO Product Specifications

Other hardware may also be starting to fail, like the power supply.

Also, Windows 10 is not supported on that board:

http://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000005640.html Supported Operating Systems for Intel® Desktop Boards

Actually, that board only supports Windows 7, Vista, and XP.

Personally, I would take a backup of the data, and start planning for a new PC.

Doc

IHasa
Beginner
104 Views

but sir i am using same configuration with windows 10 for 8 months without any issue. This issue occurred just 3 days ago.

AlHill
Super User
104 Views

I did not say that Windows 10 would not run. I said it was not supported. Just check the link.

Doc

IHasa
Beginner
104 Views

but sir i am using same configuration with windows 10 for 8 months without any issue. This issue occurred just 3 days ago.

idata
Community Manager
104 Views

Hello:

 

 

Thank you very much to Al Hill for the information provided above.

 

 

To Ibtessam:

 

 

Thank you very much for joining the Intel® desktop boards communities.

 

 

Just to let you know and as it was mentioned above, according to our information the board is not compatible with Windows® 10, that means there could be different kind of problems with the PC if you use that operating system.

 

 

Based on the information you gave us above, it seems to be the problem started after you did the Windows update, so, at this point we can try to roll back the updates to try to fix this problem, please verify the link below to get the instructions of how to do that:

 

 

https://www.howtogeek.com/235474/how-to-roll-back-builds-and-uninstall-updates-on-windows-10/ https://www.howtogeek.com/235474/how-to-roll-back-builds-and-uninstall-updates-on-windows-10/

 

 

If the problem gets fixed by doing that, then another suggestion will be to disable the automatic Windows updates on the PC, please look for the instructions on the following link:

 

 

https://www.howtogeek.com/224471/how-to-prevent-windows-10-from-automatically-downloading-updates/ https://www.howtogeek.com/224471/how-to-prevent-windows-10-from-automatically-downloading-updates/

 

 

Please let me know the results of trying the steps above.

NOTE: These links are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

 

Any further questions, please let me know.

 

 

Regards

 

 

Alberto

 

n_scott_pearson
Super User Retired Employee
104 Views

No, no, no. This is not a Windows 10 problem; it is also occurring pre-boot.

If you are seeing the "The System BIOS has detected unsuccessful post attempts" message, it is usually (in fact, almost always) an indication that the board is unable to initialize its memory at the current settings. Your description of spontaneous resets occurring in Windows also points to this (i.e. memory operations are hanging and the failsafe timer is resetting the system).

The most likely cause of intermittent memory initialization and hang issues is noise. As components age, they generate more noise. The memory busses can handle only so much noise before transfers become garbled and failures (including hangs) can occur. Your system is designed to support 1333MHz memory transfers but, with the memory you chose, you have likely been overclocking it (via XMP profile) to 1866MHz. This is usually ok in a newer system but, with component aging, not so good later on. There is also the possibility that components included in the board design to suppress noise - decoupling capacitors, termination resistors, etc. - are failing or starting to fail and not being as effective. Finally, there is the possibility of failures occurring in the MCH component or in the DIMMs themselves.

Here are the things for you to try:

  1. Try disabling the XMP profile and run the memory at the default 1333MHz speed (this is controlled from the BIOS configuration).
  2. If errors continue to occur, try running with only 3 DIMMs installed (in the blue connectors). Continue to stick with 1333MHz.
  3. If errors continue to occur, try running with only 1 DIMM installed. If errors occur, test the DIMM in different DIMM sockets and, if problems occur across multiple sockets, try a different DIMM. If you isolate one DIMM that fails while the other work, then you have your culprit. Alternatively, if you isolate that problems occur when a particular DIMM socket is used, you wil have to avoid using this socket (this is almost always a non-recoverable situation).
  4. Finally, you can test with new DIMMs.

If you go through this whole process and the problem persists, one of the hardware failure scenarios I detailed above may be occurring. Your board is quite old and such failures are not uncommon at this age. In fact, the MTBF for many components on the board is 7 years, which means that, after 7 years, the (at least statistical) chance of failures occurring is much, much higher.

I hope this helps. This process for testing memory is exhaustive and can be a lot of work (sigh).

...S

idata
Community Manager
104 Views

Hello:

You are welcome.

 

Thank you very much to N. Scott Pearson for adding further suggestions to the thread.

 

 

I was doing further research on this case, just to confirm if the processor supports that speed on the memory RAM, and actually as mentioned above, the memory supported by the processor is DDR3 800/1066/1333, so disabling XMP profile and verify that the memory is running at 1333MHz will be a good step to try in order to fix this problem, the thing is that when you use a memory speed that is not supported by the processor the PC will work for a while, but eventually it will shows performance issues, like in this case that it was working fine for 8 months:

http://ark.intel.com/products/47921/Intel-Xeon-Processor-X5660-12M-Cache-2_80-GHz-6_40-GTs-Intel-QPI... Intel® Xeon® Processor X5660 (12M Cache, 2.80 GHz, 6.40 GT/s Intel® QPI) Product Specifications

 

Please try the steps provided previously an let us know the results.

Regards,

 

Alberto
IHasa
Beginner
104 Views

Thank You for all the suggestions

i will post the result by your suggestions

IHasa
Beginner
104 Views

Hi to all

 

I checked all the RAMs as u mention to check, same issue occurred.

 

I search on web, the issue is occurred due to new windows update features of smart wake up and scheduled hibernation and sleep.

 

these features messing with the BIOS setting explicitly.

 

some motherboard can not handle the explicit changes and start giving the above mentioned issues of sleeping hibernating and looping of on off.

Fix is disable these new features or wait for the fix update for windows.

otherwise the 58DXSO is working fine with windows 10 pro (x64) with xeon X5660 and HyperX Fury (8x2 GB) 1866Mhz RAMs

thanks for the helping

idata
Community Manager
104 Views

Ibtessam, You are welcome. Excellent, we are glad to hear that you were able to install Windows® 10 on the Intel® DX58SO motherboard using the HyperX Fury (8x2 GB) 1866Mhz RAMs.

 

 

Thank you very much for sharing that information in our communities, we really appreciate you took the time to do that and I am sure it will be very helpful for all the peers viewing this thread.

 

 

Any other inquiry, do not hesitate in contact us again.

 

 

Regards,

 

Alberto

 

Reply