Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SIsma3
Beginner
1,647 Views

intel dp965lt ME error

i get this error when i boot up my desktop.

it's quite old PC, but apart from this working just fine.

It stood still for about 2 years after power supply went, then recently i got another and decided to restart this PC.. did not work, so i removed battery and it booted with this errors :

it says :

ME failed to initialize. Press enter

then ME failed to initialize DRAM. Press enter.

then ME failed to intialize. Press enter

After this windows boots , and there no problems.

I just want to get rid of this boot errors.

Tried all three methods to flash bios to latest version. All three failed.

Bios recovery failed : 0x80000003, 1933

Iflash starts but screen goes black... no indication its doing the recovery.

PC still boots thankfully

In bios it say ME firmware version unknown.

Also, I have memory in two blue slots. if i remove one, it keep saying memory decreased. Even after several reboots. it's like bios not remembering new memory config.

But it remember date when i update.

Tried to remove battery for about 30 min but still same error

How can i simply get rid of these boot errors.

I don't mind so much that it shows windows error in device manager. Or system not running optimally. Just want to get rid of bios boot erros

thanks in advance

0 Kudos
3 Replies
Jose_H_Intel1
Employee
35 Views

Please turn off your system, move the BIOS configuration jumper to pins 2-3. See page 60.

Turn on your system again and reset BIOS.

http://www.intel.com/assets/pdf/prodspec/d5601702us.pdf http://www.intel.com/assets/pdf/prodspec/d5601702us.pdf

May I ask for the current BIOS version you are using?

SIsma3
Beginner
35 Views

Thanks for the response

Current version is 1612

Tried the reset as u suggested on pin 2-3 but still same.

Tried flash with bios 1612 , 1614, 1618 just to see if it will work better than latest one. Said 'done' for preparing flash images. Then it failed on flashing image for ME firmware.

Could the ME firmware be fried?

Jose_H_Intel1
Employee
35 Views

It seems to be faulty somehow. Unfortunately, I believe we have exhausted all troubleshooting steps.

Reply