Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
911 Views

motherboard won't get past post code 00 or 14

I RMA'ed a motherboard because my system occasionally froze. Now, the last 2 boards that I've received from Intel via RMA won't display anything upon bootup. In fact, the CPU fan spins at or near 100%, and the post code will only display 00, and sometimes it will display 14. I'm about to tear out my ha

There aren't any beeps and I have 3 video cards on hand, all of which work in other systems, but nothing displays on this system. Not to mention the video card that I did have plugged in, previous to the RMA, worked just fine.

I've tried eliminating various components that could potentially be the cause of the problem, like removing DIMM channels 1,3, and 5, removing 0,2, and4, unpugging all HDDs, unplugging all USB, Audio, and 1394 headers, all fans, completely removing the video card to see if it would get pat the boot code 14. I've also tried unplugging power to the the adapter and then removing the CMOS battery for 20 mins.

I'm torn between feeling really stupid and feeling really really frustrated.

Anyone have any ideas?

0 Kudos
2 Replies
Highlighted
Beginner
5 Views

Please try booting with one stick of ddr3 ram and remove all expansion cards. This is how i got my system to boot past code 14. also please add your system set up.

0 Kudos
Highlighted
5 Views

Hello PoorTom1004, would you please provide me your system configuration:

 

  • Motherboard model number:
  • Current BIOS version:
  • Processor:
  • Memory:
  • Any additional devices:

 

It is very important to know if you are getting beeps from the board when there is no memory installed.

0 Kudos