Intel® Desktop Boards
Peer-to-peer support only
11436 Discussions

my (new) DX58so is not behaving



I was given a lightly used DX58so motherboard with an i7 cpu and 6GB of RAM.

After looking at the specs, I decided it would make a nice replacement for my antique PowerEdge network server.

My plan is to run it as a Hyper-V host for 3 or 4 guest VM's.

I had it working pretty well with a 500GB boot drive except that it was taking more than 5 minutes to get to the RAID config screen. During that time the screen is just grey with a solid (not blinking) cursor in the upper left corner. Eventually a B/W screen appears and disappears so fast I can't read it. I assume this is the RAID status? Immediately after that, the blue Intel splash screen appears for a couple of seconds and then it boots into Windows if I don't touch a function key. I have never been able to get into the RAID setup screen by hitting Control-I during the POST.

Here is what I've tried:

- disconnected all drives except the boot HD

- disconnected all USB devices except keyboard and mouse

- changed the video card

- added auxiliary power through the 4-pin molex connector

- upgraded BIOS to version 5600 using the Windows utility

- put the BIOS jumper into "maintenance mode" and reset to "optimal" defaults

- disabled, in the BIOS, any hardware not being used

- set HD delay to 0, 5, and 10 seconds

- set all overclock settings to defaults

- set boot order to HD first

- tried both Basic and Advanced menus

Here are my questions:

- Apparently, the BIOS is very busy doing something for 5 minutes during the POST but what ???

- I have never heard a beep from this box. Do I have a bad speaker on the motherboard?

- Can the Intel RST utility in Windows perform all the same RAID configuration functions as the Cntr-I BIOS extension?

- Is there anything in the Integrator Toolkit that might help get this BIOS configured properly?

0 Kudos
1 Reply

Hello Wiley1, I am sorry to hear you are having problems with your system.

It seems like you already performed most of the troubleshooting we requested to customers.

However, would you please do the following troubleshooting?

1. Take the motherboard out of the chassis and using only minimum configuration (board, processor, video card, and power supply) No memory stick? Let me know if you are able to get 3 beeps?

2. Remove the video card? Are you getting 2 beeps?

3. Using 1 memory stick and the video card, try to access the BIOS pressing F2?

4. You can try to reinstall the latest BIOS version using the BIOS recovery method. (.bio file saved on a thumb drive)

5. If you are able to access the BIOS screen please set the default settings and restart the system.

Please let me have the following information:

  • Processor model number:
  • Memory model number:
  • Video card:
  • Operating system:

Regarding your questions, it will be necessary to do the troubleshooting above in order to find out if you have a defective motherboard.

So please reply back to me with all the information requested.