Showing results for 
Search instead for 
Did you mean: 
New Contributor I

new bios 5561

hi, tried to change my dx58so bios from 5456 to the new 5561 and had the same problem with this bios just like i've had with every bios since 5456. after the bios screen is finished i get a blank screen with the cursor blinking in the top left corner and it just stays on the screen until i reboot and then again. after the bios screen is done, back to the blinking cursor in the top left corner. had to go back to 5456. anyone, any suggestions for me to get a newer bios to work? it seems like windows 7 isn't starting?

0 Kudos
2 Replies
New Contributor I

i just tried to get the new bios 5561 to take doing a recovery bio with the jumper on the dx58so removed and i get the same outcome. had to go back to bio 5456

New Contributor I

i contacted intell support on the phone about having trouble with the new bios 5561 for my dx58so. they had me install the file on a thumb drive, take the jumper off the board and boot. after the 5561 bios update i tried to press f8 to go into safe mode and all i could get was a series of beeps and could not enter the safe mode. any suggestions.