Community
cancel
Showing results for 
Search instead for 
Did you mean: 
saham2
Beginner
2,280 Views

no display via hdmi in intel dz75ml-45k

Hello sir im shabber from India,recently purchased intel core i3 3220 processor,intel dz75ml-45k mother board and Lg 23ea53 monitor and assembled with necessary cpu cabinet,1333 2gbX2 ram etc previously,i have dealt with vga connectivity motherboards.This motherboard is completely new to me,i bought a hdmi cable too to connect it to monitor Unfortunately,it doesnt detect signal.I tried changing monitor but still no response i made alll connections perfectly,mother board led lights,processor fan also working and other cpu cabinet fans are also working Everything is good keyboard leds are also lighting at start and after that cpu is working and no display at all I think the problem is with the hdmi cable Please help me Thanks in advance.

0 Kudos
9 Replies
Jose_H_Intel1
Employee
95 Views

Hello shabber, do you get three beeps from the system when you turn it on without RAM?

If yes, put the memory back and try checking the source of the video (input type) in the monitor settings.

http://www.intel.com/support/motherboards/desktop/sb/cs-010254.htm Desktop Boards — Troubleshooting system no boot issues

saham2
Beginner
95 Views

No, I haven't tried with out ram

Do you want me to try??

Basically, this is the situation

Motherboard led glows and processor

fan rotates and other cpu fans too

Keyboard leds glows at the instant

when pc power button pressed

After that no keyboard led glows

System is running normally no beeps

Only problem is no display via hdmi

NOTE THIS IS FIRST RUN AFTER

ASSEMBLY

NO OS HAS BEEN INSTALLED

saham2
Beginner
95 Views

i started it without ram ,it is running normal as it used to run with ram

NO BEEPS AT ALL.

After that i placed ram and checked for the display

same response

NO DISPLAY VIA HDMI

what should i do now?

NAhme2
Novice
95 Views

Hi,

Is your problem resolved ?

EstebanA_C_Intel
Employee
95 Views

Hello, Core.gen:

I would like to gather some information about the scenario you are encountering with, to better understand the issue you could have.

May I have your system configuration?

-OS:

-CPU:

-Motherboard Model:

-BIOS Version:

-RAM maker and model(white sticker in the RAM):

Additionally, you could try the following to troubleshoot the issue.

-Test the system with different HDMI port (in the monitor/TV that you are currently using).

-Test the system with a different HDMI cable.

-Different monitor.

-Test each RAM module in each DIMM slot in the Motherboard.

If any additional information could be of importance for the scenario, please do advise me about it.

I look forward to your outcome on this.

Regards,

Esteban C

NAhme2
Novice
95 Views

Hello EstebanC_Intel,

I think there is a misunderstanding here, i was trying to help shabber issue with Motherboard. Mine is working Perfect.

EstebanA_C_Intel
Employee
95 Views

Hello, All:

Core.gen Thank you for the clarification.

shabber // If you require further information or support regarding this, feel free to contact us back.

Regards,

Esteban C

EThev
Beginner
95 Views

Hello,

 

Is your RAM 1,35v ?

Jose_H_Intel1
Employee
95 Views

If you did not get any beeps without RAM is moment to use only the most basic components; so, test the system in minimum configuration: processor, motherboard and power supply; if possible in a non-conductive surface out of the case. Please make sure both power supply cables (12v and main power) are connected.

Reply