Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ERuiz1
Novice
2,625 Views

ntel ® Desktop Board DH55HC hangs on video usage after two hours

Jump to solution

Hi. My DH55HC desktop board hangs when I use the video output for around two hours, for example: I have got a digital TV card and after watching TV for 2 or 3 hours all the system hangs. If I begin recording, then minimize the window and leave the machine alone it will keep recording until I stop it.

0 Kudos
1 Solution
ERuiz1
Novice
167 Views

I have finally solved the issue. The RAM (Kingston KVR1333D3N9K2/4G) was incompatible. Kingston RAM KVR1333D3N9S8 is also incompatible.

View solution in original post

14 Replies
Jose_H_Intel1
Employee
167 Views

Hello EstebanRuiz,

Perhaps you would like to elaborate a little more the description of the issue and provide other details about the system configuration (PSU, RAM, etc).

Did it work normally before? If so, what changed?

Have you swapped/tested any components so far (like the TV card, RAM, Graphics)?

"If I begin recording, then minimize the window and leave the machine alone it will keep recording until I stop it."

Do you stop it from the recording software, killing the software (task manager) or shutting the system off?

Other recommendations could be checking for information in the Windows* Event log, reinstalling related drivers and monitor voltages and temperatures.

ERuiz1
Novice
167 Views

It's an Intel i3 CPU, running Windows XP Professional. Memory (2Gb) and hard disks had been checked by me and by a local technical support business (that has probably checked for voltages or other failures, finding nothing). The issue is not related to the TV card (just posted it as an example, to show that the rest of the system seems to be working OK), it also appears when the card is not plugged in but I'm doing something that updates the screen (tried with other monitors too), e.g.: watching music with some kind of graphic equalizer or display. I have a dual boot with Ubuntu 13.0.4 but I can't use X, dmesg says that the GPU hangs too often.

I use the onboard video (VGA output). I haven't got an extra video card to try, but the technical support business tried plugging in other video card and told me that the issue wasn't fixed (I'm not really confident about that).

I stop recording from the recording software.

I have assembled the machine on my own (acquiring the components separately) and the issue is happening since the first time. I have reinstalled the system a couple of weeks ago and downloaded all drivers again.

I can provide you a full detail of my system configuration if needed or more details about specific components.

NSCOTT_P_Intel
Employee
167 Views

If you haven't already, you should install the Intel(R) Desktop Utilities application. This application will provide a warning if the lockups are being caused by an overheating issue in the processor or chipset...

ERuiz1
Novice
167 Views

It's installed and running. All parameters seem to be fine and no warning ever appear.

Jose_H_Intel1
Employee
167 Views

Assuming you have done a clean installation of the operating system and installed the most recent drivers, I would say that the main components (CPU and motherboard) need to be tested further.

You have already discarded the memory and hard drives. In this case I would start testing the processor by running the Intel® Processor Diagnostic Tool you can download from http://www.intel.com/support/processors/sb/CS-031726.htm here. The main reason is because the processor includes the Intel® HD Graphics controller.

When you are running it (or stressing the system in any way), pay attention to the voltages in IDU, with the window opened next to the IPDT window just to make sure the PSU is OK. Sometimes you can only notice voltage drops when the system is heavily loaded.

In case it is still not possible to get any conclusive results, then you will probably need to swap the processor or motherboard in order to find the culprit.

ERuiz1
Novice
167 Views

Hi. This is the output from IPDT. What should I do? I have also run Memtest86+ (v4.20) -provided with ubuntu- for 1 hour and 33 minutes, pass complete, no errors. Reported "Memory SPD Informations" is:

- Slot 0: 2048 MB PC3-10600 - Kingston 99U5471-001.A00LF

 

- Slot 1: 2048 MB PC3-10600 - Kingston 99U5471-001.A00LF

IPDT output:

--- IPDT - rev 1.51.0.0 ---

--- Start Time: 07/02/2013 22:53:22---

--- Skipping Config ---

--- Reading CPU Manufacturer ---

Expected --> GenuineIntel

Detected --> GenuineIntel

Found --- Genuine Intel Processor ---

--- Temperature Test ---

Temperature Test Passed!!!

Temperature = 80 degrees C below maximum.

--- Reading Brand String ---

Detected Brand String:

Intel Core i3 540 3.07GHz

Brand String Test Passed!!!

--- Reading CPU Frequency ---

Expected CPU Frequency is --> 3.07

Detected CPU Frequency is --> 3.05524

CPU Frequency Test Passed!!!

--- FSB NOT Supported on this Processor ---

--- Running Base Clock test ---

Detected Base Clock --> 132

Base Clock test Pass ---

--- Running Floating Point test ---

Million Floating Points per Second, MFLOPS --> 360

Floating Point Test Pass ---

--- Running Prime Number Generation Test ---

Operation Per Second--> 3.3229e+006

Prime Number Generation Test Pass ---

--- Reading Cache Size ---

- Detected L1 Data Cache Size --> 4 x 32

- Detected L1 Inst Cache Size --> 4 x 32

- Detected L2 Cache Size --> 1024

- Detected L3 Cache Size --> 4096

Cache Size Test Passed!!!

--- Determining MMX - SSE capabilities ---

--- CPU FEATURES DETECTION FOR ---

--- MMX SSE ---

MMX - MMX Supported --> Yes

SSE - SSE Supported --> Yes

SSE2 - SSE2 Supported --> Yes

SSE3 - SSE3 Supported --> Yes

SSSE3 - SSSE3 Supported --> Yes

SSE4.1 - SSE4.1 Supported --> Yes

SSE4.2 - SSE4.2 Supported --> Yes

--- MMX SSE - capabilities check complete ---

MMX Test Result --- PASS

SSE Test Result --- PASS

SSE2 Test Result --- PASS

SSE3 Test Result --- PASS

SSSE3 Test Result --- PASS

SSE4.1 Test Result --- PASS

SSE4.2 Test Result --- PASS

MMX SSE Testing Passed !!

--- Determining AVX AES PCLMULQDQ capabilities ---

--- CPU FEATURES DETECTION FOR ---

--- AVX/AES/PCLMULQDQ ---

AVX - Advanced Vector Extensions Supported --> No

AVX OS Support - AVX Operating System Supported --> No ---> No Test Required

AES - Advanced Encryption Standard Supported --> No ---> No Test Required

PCLMULQDQ - Polys Carry-Less Multiply Supported --> No ---> No Test Required

--- AVX AES PCLMULQDQ capabilities check complete ---

AVX Compare Test Result --- Not Tested

AES Test Result --- Not Tested

PCLMULQDQ Test Result --- Not Tested

No AVX AES PCLMULQDQ Tests required

--- Reading Memory Size ---

Detected Memory Size is --> 3.18GB

--- Integrated Memory Controller Stress Test ---

Test 1 Verification Fail.

Memory Stress Test 1 Verification Fail.

--- Reading Memory Size ---

Detected Memory Size is --> 3.18GB

--- Integrated Memory Controller Stress Test ---

Test 1 Verification Fail.

Memory Stress Test 1 Verification Fail.

--- Test End Time: 07/02/2013 22:53:45---

ETuun
Beginner
167 Views

So looks like there's something memory related...

Have you set memory settings correctly in BIOS?

If latencies are wrong (too tight) that could cause problems

And that motherboard has quite a list of BIOS updates so which version it's running?

Also full part listing would be good to have.

ERuiz1
Novice
167 Views

BIOS settings are mostly the defaults, I think that I haven't changed anything related to memory or performance.

Here is my BIOS configuration:

---------------------------------------------

 

Main:

BIOS Version TCIBX10H.86A.0037.2010.0614.1712

 

Processor Type: Intel(R) Core(TM) i3 CPU

 

540 @ 3.07GHz

 

Intel(R) 64 Architecture Capable

 

Active Processor Cores [ALL]

 

Intel(R) Hyper-Threading Technology [Enable]

 

System Memory Speed 1333 HHZ

 

L2 Cache RAM 2x256 KB

 

L3 Cache RAM 4096 KB

 

Total Memory 4096 MB

Memory Mode Dual Channel

 

Memory Channel A Slot 0 2048 MB (DDR3)

 

Memory Channel A Slot 1 Not Installed

Memory Channel B Slot 0 2048 MB (DDR3)

 

Memory Channel B Slot 1 Not Installed

---------------------------------------------

 

Advanced

Video Confiquration

IGD Primary Video Port [Auto]

 

Primary Video Adaptor [Auto]

 

IGD DVMT Memoty [Maximum DVMT]

---------------------------------------------

 

Performance

Host Clock Frequency Override [Automatic]

Default Proposed Active

 

Host Clock Frequency 133MHz 133MHz 133HH7

 

Processor Overrides

 

Intel(R) Turbo Bootst Technology Enable Enable Enable

 

Multiplier 23 23 23

 

Speed 3.06Ghz 3.06GHz 3.06GHz

Memory Configuration

 

Multiplier 10 10 10

 

Speed 1330MHz 1330MHz 1330MHz

Voltages

 

Memory 1.5V 1.5V 1.5V

 

---------------------------------------------

 

Performance

Memory Configuration

Performance Memory Profiles [Automatic]

 

Memory Multiplier [Auto]

 

tCL 9

 

tRCD 9

 

tRP 9

 

tRASmin 24

 

Memory Voltage [1.5000V]

---------------------------------------------

 

Drive Configuration

ATA/IDE Mode [Native]

 

Configure Storage Controller as [IDE]

 

S.M.A.R.T. [Enable]

 

SATA Port 0 HDS728080PLA38 (82.3GB)

 

SATA Port 1 [Not Installed]

 

SATA Port 2 [Not Installed]

 

SATA Port 3 SAMSUNG HD502H (500.1GB)

eSATA Port [Enable]

 

eSATA Port4 [Not Installed]

 

eSATA Port5 Optiarc DVD RE ATAPI

Hard Disk Pre-Delay [No]

I have attempted a BIOS update with the file TCIBX10H.86A.0048.EB.EXE provided in https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3142&DwnldID=20725&ProductFamily=Desk... Download Center but the update failed with the following output:

Flashing motherboard firmware:

Current revision: TCIBX10H.86A.0037.2010.0614.1712

 

Updating to revision: TCIBX10H.86A.0048.2011.1206.1342

Preparing image for Intel(R) Management Engine firmware ... [done]

 

Preparing image for backup recovery firmware ... [done]

 

Preparing image for memory initialization firmware ... [done]

 

Preparing image for recovery firmware ... [done]

 

Preparing image for main firmware ... [done]

 

Flashing image for Intel(R) Management Engine firmware ... [failed!]

Flash update failed!

Technical information: (0x8000000000000007, 1614)

¿is there an easy way to generate a full part listing? I think that motherboard, processor, memory and hard disk information is available in the BIOS settings attached above, but I can provide you additional details if needed.

Jose_H_Intel1
Employee
167 Views

I noticed the BIOS versions you provided and there are other versions in between. It is recommended an incremental update instead of jumping many versions. You may try the BIOS update in 2 or 3 steps in this specific scenario and you may also use a different update method (F7, Recovery).

BIOS update instructions

http://www.intel.com/support/motherboards/desktop/sb/cs-022312.htm http://www.intel.com/support/motherboards/desktop/sb/cs-022312.htm

Assuming the memory is fine because of the test you ran; there is also the possibility that the memory controller in the processor is damaged. I am not sure if you have the chance to swap the memory sticks with another system, otherwise you may also contact your local Intel® support team for further assistance regarding the processor.

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

ERuiz1
Novice
167 Views

I could incrementally update BIOS up to version 43 (so TCIBX10H.86A.0043.2011.0112.183 is my current version). But when I attempt to install some of the newer versions (I tried with all of them: 44, 45, 46 and 48) I get the "Flash update failed!" error. I have tried the "windows based" and the F7 based method.

I think that there is no local support here in Rosario, Argentina.

The machine seems to be more stable now (I will test it further later) but it is still failling:

  • IPDT passed succesfully one time (I can send you the output if needed) after BIOS update, but when I ran it again two hours later it detected the same memory controller failure (no reboot in between)!!
  • Video playback seems more stable, but I left the computer playing a 9 hs. video last night and this morning the video was hang. Something was working: keyboards leds where responsive, so I pressed Alt-F4 several times and Alt-a ("apagar" -turn off in my language-) to close the system. After that, the keyboards leds stopped to work, the machine didn't turn off and hdd activity indicator leds blinked until I turned the computer off with the switch.
  • Ubuntu is still unresponsive after login in X (text mode always works), but some scanning is visible now.
ERuiz1
Novice
167 Views

I could update my BIOS up to latest version: 48. The issue isn't solved. IPDT detects the same failure and video hangs after some time.

NSCOTT_P_Intel
Employee
167 Views

Esteban,

Regarding the memory-related failure seen in the test, I can think of three possibilities for this failure:

  1. Memory (DIMM) failure (test by trying replacement memory).
  2. Memory Controller (test by trying replacement processor).
  3. Bogus result from the test program (unlikely but still a possibility).

Your general complaint is a system hang. This too can be explained by items 1 and 2 above (though there are plenty of other causes for system hangs). Remember that the on-processor graphics engine utilizes some of your RAM for graphics memory and a failure there could easily cause lockup. Bottom line, my recommendation remains to try with different memory. I know that you said that you had the memory tested. That means nothing, frankly. Since this problem has been there since you built the system, there is always the possibility that this is a compatibility issue with your system and these specific DIMMs. You are not going to know until you try it with other memory...

...Scott

Jose_H_Intel1
Employee
167 Views

Esteban, you may want to follow Spearson's recommendations and in case the issue persists use the link below to contact your local Intel® support team for Argentina. I already sent you a message with the contact information.

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

ERuiz1
Novice
168 Views

I have finally solved the issue. The RAM (Kingston KVR1333D3N9K2/4G) was incompatible. Kingston RAM KVR1333D3N9S8 is also incompatible.

View solution in original post

Reply