Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

on board audio problem

hdube
Beginner
1,150 Views

Dear, experts and members.

I am in heavy problem I have Intel dq965gf board in which there is no sound from 8 months there is always yellow mark on Microsoft uaa bus for HD audio in win xp sp3 its id is ven-8086 dev284b. I done everything window does not updates itself no driver updater works I ever updated my bios downloaded latest driver from Intel website its audio driver idt(allos1005pv.exe) its says hardware not supported and sigmatel driver also shows error.i also installed hotfix kb888111 but it didn't worked yellow mark from uaa bus never goes and shows version 5.10.0.5010 .I been trying from 8 months and get tired please help me.

0 Kudos
1 Reply
IUman
Honored Contributor II
120 Views

Please try to download the driver from the following link:

https://downloadcenter.intel.com/download/13706/Audio-IDT-92XX-Driver Download Audio: IDT* 92XX Driver

If the driver provided above does not solve your problem please access the device manager and do the following:

  1. Do right click on the driver with the yellow mark
  2. Select update driver software
  3. Click on browse my computer for driver software
  4. Click on let me pick from a list of devices drivers on my computer, then select one of the drivers that you will see there.

Regards,

Ivan

Reply