Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SZare1
Beginner
1,294 Views

played with bios boot, bios doesn't load anymore, MB dead?

My PC uses DZ77GA-70k intel motherboard and I had 2 SSDs in raid0 and installed windows10 on raid0.

I went to the BIOS, was able to use mouse in bios (means UEFI enabled)

-disabled optical, usb, network...boots to make it start faster (only hard-drive boot remained)

-enabled 2 UEFI boot options [in the same page (boot page)]

Bad idea to disable all boots at the same time! After saving bios changes monitor would not display anything:

-F2 BIOS setup obviously does not work

-CMOS reset did not help (removed battery or tried onboard reset)

-tried all motherboard and GC ports, monitor gets no signal (0nly detects poweron)

Maybe raid0 settings are cleaned causing no boot? Might have to use a spare HDD to boot?

Maybe it needs a bios flash, and only way left to do it is by using a spare HDD!!

I showed it to technicians and they were not able to fix it or get to the bios either. They said it relates to code c6 error and not much information is available on it. They said the best option is to just buy a new motherboard and is not much more they know they could do. Although I believe they did not try flashing the bios using a spare HDD.

What is best options now? Should I just buy a new motherboard or is flashing bios using HDD plan likely to work and I should try?

0 Kudos
3 Replies
Allan_J_Intel1
Employee
43 Views

You could try BIOS recovery, see the link below for instructions:

http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm Desktop Boards — Instructions for Recovery BIOS Update

File name: https://downloadcenter.intel.com/downloads/eula/22828/BIOS-Update-GAZ7711H-86A-?httpDown=https://dow... GA0066.BIO

Allan.

n_scott_pearson
Super User Retired Employee
43 Views

Pitiko,

On the back panel of your board, there is a small, square button called the Back-to-BIOS button. If you press in this button (it will light up if power is present) and reboot the machine, it will ignore the current BIOS configuration and will boot into BIOS setup using the default BIOS configuration. Once in BIOS Setup, you can use F9 to restore all settings to their defaults and then begin your customization again.

A couple of additional comments:

  • Having the mouse work in BIOS Setup has ABSOLUTELY NOTHING to do with UEFI. In fact, having a graphical BIOS Setup capability has ABSOLUTELY NOTHING to do with UEFI either!!! At one point, one of the motherboard manufacturers, as a marketing ploy, made a totally bogus claim that the two meant the same thing (or at least were closely tied together) and a lot of naive folks actually believed them. Shame on them; it's complete and utter BS. UEFI is an architecture - a framework - for implementing BIOS firmware. You can have a UEFI BIOS with a text-based, keyboard-only Setup interface and you can have a non-UEFI BIOS with a graphical, mouse-based Setup interface; the two have absolutely nothing tying them together.

  • Two important parts of the UEFI specification are (1) support for booting from drives with capacities larger than 2TB and (2) support for an improved (and secured) architecture for Option ROM firmware. (i.e. BIOS add-ons that extend the capabilities and features of the BIOS; they can allow for booting from devices not supported by the BIOS or motherboard and they can add BIOS drivers - such as the Video BIOS for an add-in graphics card). The UEFI parameters you see on BIOS Setup enable support for these two things and are a necessity for large capacity drives and for add-in cards that do not support the legacy Option ROM architecture or if Secured Boot (Windows 8, 8.1 or 10) is desired.

...Scott

Allan_J_Intel1
Employee
43 Views

If you think the board is still under warranty, please contact Intel Support and check warranty options: http://www.intel.com/p/en_US/support/contactsupport Contact Support

Allan.

Reply