Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,391 Views

question about DZ68BC

SYSTEM SPECS

M/B: INTEL DZ68BC

CPU:I5 3470

RAM:CORSAIR 4X2 8GB 1600

GPU: GT 630

SSD: KINGSTON 240 GB FURRY

HDD: 3 WESTERN DIGITAL 1TB SATA 3

PSU: XIGMATEC 550w BRONZE 80

I AM FACING THE ISSUE WITH HOLD ON POST I AM USING BIOS 037

IF I GO TO ANOTHER BIOS ETC WITH LATEST BIOS DONT BOOT AT ALL CAN YOU HELP ME!!!

AND PROBLEM WITH IME CODE 10

Tags (1)
0 Kudos
9 Replies
n_scott_pearson
Super User Retired Employee
95 Views

You will need to explain yourself a lot better; I cannot tell what you are saying is wrong. Explain what happened originally and what you have tried to do to alleviate it.

idata
Community Manager
95 Views

ok if i flash to the latest bios the pc dont post at all only black screen and nothing happend i try with another ram gpu etc and the problem is problem

so i use now the bios 037 and the pc boots some times normally another time hangs and freeze at post and waits for manual restart afterr that boots normally

and in device manager the intel managment engine indicates yellow and if i go to properties says for the code 10

i am using windows 10

n_scott_pearson
Super User Retired Employee
95 Views

So, you were running without issue originally and you then tried to install the latest version of the BIOS? What version of the BIOS were you running originally?

Is your Management Engine (ME) running or hung right now? Go into BIOS Setup and select "Additional System Information". At the bottom of the scene (you may have to scroll down to see it), there should be a display of the firmware version that is running on the ME. If this is blank or displays as 0.0.0.0, this means that the ME firmware was corrupted and the ME isn't running (which could explain the intermittent operation).

In order to get the ME running, you need to install the latest BIOS again, but this time do so using the recovery method.

...S

idata
Community Manager
95 Views

for now i running with 037 bios and seems stable but i want to check it for a few days

may i ask does it matter i disable the second controller after that seems to working properly

so i test it and i write in a few days back i dont understand why with the latest bios boot with

2600k cpu but with i5 3470 dont boot at all thnx a lot for your time i contact you again!!!!!!

n_scott_pearson
Super User Retired Employee
95 Views

In order to support the 3rd generation i5 processor, you need to install a version of the BIOS that contains Management Engine support for this processor generation. The later BIOS releases for this board provide this support. The process for installing the BIOS releases in order to get support for the 3rd generation processors is complex. You must follow the process documented here: http://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000005859.html?wapkw=u... Updating the BIOS to Support 3rd Generation Intel® Core™ Processors.

Hope this helps,

...S

idata
Community Manager
95 Views

hi i try to update bios from 039 to latetest 042 with recovery mode dont change anything the pc dont post (ME) shows in bios with 0.0.0.0.0 and when we try to boot in bios with the latest bios version cant log into bios at all can i try another way to fix that issue thnx a lot for your time!!!!!

idata
Community Manager
95 Views

with 039 bios (ME) shows in bios as 0.0.0.0.0

IUman
Honored Contributor II
95 Views

Hi,

Try clearing the CMOS, remove the battery that is located on the motherboard and also remove every component install to the motherboard like the video card, power supply, RAMs etc, leave it like that for at least half an hour and then just put the battery back on and the minimum configuration, then try again to do the BIOS recovery.

Best wishes,

Ivan

n_scott_pearson
Super User Retired Employee
95 Views

It has been suggested that leaving the CMOS Battery off the board while you attempt to do the recovery might help. Just ignore the message about the clock not being set while you are doing this. If the update is successful, power off and reinstall the battery then...

...S

Reply