Intel® Desktop Boards
Peer-to-peer support only
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!

update to Win8.1

SRed
Beginner
1,552 Views

After update my embeded video card is not working. Immediately after installing the driver card works, then at some point stops working. The system has another card - ASUS HD 7850. It's working properly. Motherboard - DH77EB. Driver - 10.18.10.3316.

0 Kudos
6 Replies
Silvia_L_Intel1
Employee
132 Views

SergRed, please let me know the following information:

  1. Are you using 2 video cards? Let me have the model number of both?
  2. Did they used to work before you updated to W8.1? Which OS did you used to use?
  3. Which is the current BIOS version?
  4. Would you please test one video card at the time?
  5. Check with the video card manufacture if there is any firmware update available?

 

SRed
Beginner
132 Views

hi.

1. Embeded in DH77EB and ASUS 7850 DC2-2GD5-V2.

2. At Win 8 64 bit both were working normally.

3. Latest version.

4. May be later.

5. Latest update firmware.

Silvia_L_Intel1
Employee
132 Views

You may want to check this thread. The customer used to have the same issue.

/thread/42192 https://communities.intel.com/thread/42192

SRed
Beginner
132 Views

I turn on Legacy Boot and Sleep Mode appeared in the shut down menu. However, the built-in video card does not work at all, although in the Device Manager in working order. Previously PC was booting in UEIFI mode only.

Silvia_L_Intel1
Employee
132 Views

Since you mention that this video card was working fine on a Windows 8 64 bit environment, this could be a compatibility issue with the current operating system, w8.1 and the video card drivers. So I recommend you get in touch with Asus.

SRed
Beginner
132 Views

yes, but they advise to contact Intel. The circle is closed.

Reply