Intel® Desktop Boards
Peer-to-peer support only
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
11358 Discussions

wont boot, 2 beeps after activating vpro in bios.


Ok this is brand new pc, it has intel board dq87pg ,proc intel xeon e3 and video nvidia gt610.

after activating vpro in bios pc wont boot and im hearing 2 beeps that signals there is no video card. If i pull bios jumpers i get video on vga, it flashes intel logo but when i press f2 to go to bios it just ignores me and goes to some other menu. I have tried to reset cmos to update bios and all other thing but nothing is working.

im frustrated.. i have tried 4 different monitors and keyboard and nothing is working.

please help.

beeping ->

jumper outside not entering bios. ->

0 Kudos
3 Replies

Damor, please allow me to help you trying to fix this issue. First of all, would you please let me know which is the model number of the processor?

Since you are using a video card, I assumed your processor does not have onboard graphics. This could be the root of the behavior you are getting, since integrated graphics is a requirement when enabling Intel® vPro™ Technology.

All Xeon E3 V3 processors support vPro , even though some of them do not have HD graphic. However, they will support vPro when you combined them with a server board with integrated graphics.

At this point, what we can do is try to access the BIOS and run default settings. I was able to read that you already performed some troubleshooting, however I would recommend you to please remove the video card and change the BIOS jumper on position 2 and 3. We want to try to access the BIOS on maintenance mode.

You can also remove the CMOS battery for a couple of hours, and then try to access the BIOS again.

The following is the list of desktop processors that support Intel® vPro™ Technology:


Damon, just in case, I was not able to see the videos attached.



Nothing of that helped.

I bout it to Tech Support and they could not reset bios or do something else.

So they inserted a processor i5 with graphics and tried to change video to external and not internal. that did not helped because it would not save that setting for whatever reason.

Did i mention that we also tried to flash bios and that did not helped either. But when we restored bios to default (F9).

Only then did it give video to external nvidia card.

Proc is Xeon E3-1220V3 and board dq87pg. Both support vpro. So you are telling me even if i have vpro enabled processor and vpro enabled board i cannot enable vpro.

This is ridiculous, im not sure i want to buy intel next time.


I'm really sorry Damor, but the use of integrated graphics is required in order to use Vpro. In addition, you need to use on board video to enable all vPro features such as KVM, SOL, and IDRedirect.

The system is using a video card as main display output and AMT won't be able to use these features

Please check the following links for more information