Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1041 Discussions

504 Gateway Time-out error

JunwenWu
Employee
1,530 Views

 

My account suddenly started to have issue connecting to the Jupyter notebook. Looks like the issue is exactly the same as this one.

 

Can someone help me take a look and see how to fix it? So far I have tried to clear the cookies, different browsers (and cleared cookies); and reboot my Mac. 

 

Thanks!

0 Kudos
1 Solution
ChrisB_Intel
Moderator
1,433 Views

Interesting, there may have been something hung in the backend that corrected itself. Can you maybe test once or twice more just to make sure?


Thanks

Chris



View solution in original post

9 Replies
ChrisB_Intel
Moderator
1,520 Views

JunwenWu,


At what point are you getting the 504 error? Is it s specific notebook you are trying to open, would you be able to provide me a screen shot of the page before and the 504 page, including the URL. Feel free to PM me if you don't want to post the screen shots publicly. Also are you on or off the VPN?


Thanks

Chris



JunwenWu
Employee
1,517 Views

Hi Chris,

 

I cannot open any Jupyter notebook. Looks like there is some issue with my account. I can access it fine earlier. Here are the screen shots:

 

ChrisB_Intel
Moderator
1,460 Views

Thank you for the feedback. I have already escalated your issue, I am waiting on feedback. I will update as soon as I hear anything.


Thanks

Chris



JunwenWu
Employee
1,435 Views

Hi Chris,

 

I tried to connect again just now and now I can connect with no problem.

 

Thanks,

Junwen

ChrisB_Intel
Moderator
1,442 Views

JunwenWu,


The developers are not getting enough information out of the logs they are looking at the to root cause the issue. Would you please try again, please note the time and let me know what time zone you are in. Additionally, please capture the url that you are failing on as well, hopefully that will help them root cause this issue.


Sorry for the delay on this, thanks for you for your patience and assistance.


Regards,

Chris



ChrisB_Intel
Moderator
1,434 Views

Interesting, there may have been something hung in the backend that corrected itself. Can you maybe test once or twice more just to make sure?


Thanks

Chris



JunwenWu
Employee
1,430 Views

Thanks Chris. I will try later today and tomorrow to make sure. 

Sharan-Sundar
Beginner
972 Views

Hi Chris, I seem to be having the same problem now. Everything I try ends up at 504 Gateway Time-Out Error. Any specific reason or solution ?

JunwenWu
Employee
1,416 Views

Hi Chris, I checked again and it seems the problem is indeed resolved. Thank you for the help. 

Reply