Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1208 Discussions

Cannot login to Jupyter Notebook (getpwnam(): name not found)

dkurtaev
Beginner
186 Views

Hi! When 'm trying to connect to Jupyter Notebook / Lab, there is a message that I need relaunch server and after that the following:

 

500 : Internal Server Error
Error in Authenticator.pre_spawn_start: KeyError "getpwnam(): name not found: 'u177580'"

You can try restarting your server from the home page.

 

DevCloud used to work before for my account.

0 Kudos
1 Solution
JesusE_Intel
Moderator
166 Views

Hi dkurtaev,


Thanks for reaching out, I took a look at your account and everything looks good. I'm also able to launch the Jupyter Lab environment from my side. Could you try using an incognito browser and launch the Jupyter notebook environment from this link: https://notebooks.edge.devcloud.intel.com/hub/login?next=/lab&RefURL=/content/www/us/en/developer/to...


Regards,

Jesus


View solution in original post

4 Replies
JesusE_Intel
Moderator
167 Views

Hi dkurtaev,


Thanks for reaching out, I took a look at your account and everything looks good. I'm also able to launch the Jupyter Lab environment from my side. Could you try using an incognito browser and launch the Jupyter notebook environment from this link: https://notebooks.edge.devcloud.intel.com/hub/login?next=/lab&RefURL=/content/www/us/en/developer/to...


Regards,

Jesus


dkurtaev
Beginner
155 Views

Thank you, Jesus! With that link I were able to connect.

JesusE_Intel
Moderator
147 Views

Great! If you need any additional information, please submit a new question as this thread will no longer be monitored.


AnaWilliam850
Beginner
112 Views

Hi! 

This error message is indicating that there is an issue with the user account specified in the Jupyter configuration.

It appears that the user account 'u177580' could not be found on the system. You should check that the user account exists and that it has the proper permissions to run Jupyter Notebook / Lab.

You can try to check the Jupyter configuration and make sure the user account specified is correct and exists on the system.

If the problem persists, you may need to contact the administrator of the system or the DevCloud support for further assistance.

Reply