Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1635 Discussions

Error make report

ruma
Beginner
730 Views

Hello!!

 

Can you help me please!!

 

When I compile and execute the example loop unroll and want to generate report, I have the next error. I put the image. How can solucionate???

-------------------------------------------------------------------------------------------------------

u114512@s001-n088:~/oneAPI-samples-2023/DirectProgramming/C++SYCL_FPGA/Tutorials/Features/loop_unroll_/build$ make report
[ 50%] Linking CXX executable ../loop_unroll_report.a
Error: Could not find its path for the provided board package name: "intel_arria10_pac". Please make sure the board package is under $INTEL_FPGA_ROOT/board or $INTELFPGAOCLSDKROOT/board, or specify the full path for the board package
llvm-foreach:
icpx: error: fpga compiler command failed with exit code 1 (use -v to see invocation)
src/CMakeFiles/loop_unroll_report.a.dir/build.make:94: recipe for target 'loop_unroll_report.a' failed
make[3]: *** [loop_unroll_report.a] Error 1
CMakeFiles/Makefile2:328: recipe for target 'src/CMakeFiles/loop_unroll_report.a.dir/all' failed
make[2]: *** [src/CMakeFiles/loop_unroll_report.a.dir/all] Error 2
CMakeFiles/Makefile2:271: recipe for target 'src/CMakeFiles/report.dir/rule' failed
make[1]: *** [src/CMakeFiles/report.dir/rule] Error 2
Makefile:183: recipe for target 'report' failed
make: *** [report] Error 2

 

----------------------------------------------------------------------------------------------------

 

Best regards!!

 

Ruma

0 Kudos
1 Solution
JaideepK_Intel
Moderator
584 Views

Hi,

 

Good day to you.

 

We fixed FPGA issues, could you please run the samples and let us know.

 

"make report" works fine, attaching screenshot for your reference.

JaideepK_Intel_0-1678447045610.png

 

If this resolves your issue, make sure to accept this as a solution. This would help others with similar issue. Thank you!

 

Regards,

Jaideep

 

View solution in original post

0 Kudos
3 Replies
JaideepK_Intel
Moderator
701 Views

Hi,

 

Thank you for posting in Intel Communities.

 

We were able to reproduce your issue from our end and we are working on this internally and get back to you with an update.

JaideepK_Intel_0-1675683112519.jpeg

 

Thanks,

Jaideep

 

0 Kudos
JaideepK_Intel
Moderator
585 Views

Hi,

 

Good day to you.

 

We fixed FPGA issues, could you please run the samples and let us know.

 

"make report" works fine, attaching screenshot for your reference.

JaideepK_Intel_0-1678447045610.png

 

If this resolves your issue, make sure to accept this as a solution. This would help others with similar issue. Thank you!

 

Regards,

Jaideep

 

0 Kudos
JaideepK_Intel
Moderator
568 Views

Hi,


Thanks for accepting our solution. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.


Regards,

Jaideep


0 Kudos
Reply