Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1586 Discussions

Error when typing ssh devcloud

well
New Contributor I
1,948 Views

Dear intel team,

 

when I open up Mobaexterm as usual, I typed ssh devcloud.

then, it gave me the bellow error message. 


 09/09/2021   13:57.54   /home/mobaxterm  ssh devcloud
/home/mobaxterm/.ssh/config: line 2: Bad configuration option: st
/home/mobaxterm/.ssh/config: terminating, 1 bad configuration options

0 Kudos
8 Replies
AthiraM_Intel
Moderator
1,918 Views

Hi,


Thank you for posting in Intel Communities.


Could you please let us know whether you are connecting to DevCloud for the first time?


Are you able to connect jupyter lab?

To access DevCloud using jupyter lab. Please follow the below steps:




You can use the following configuration (~/.ssh/config) to connect DevCloud without proxy:


Host devcloud

User uxxxxxx

IdentityFile ~/.ssh/devcloud-access-key-xxxxxx.txt

ProxyCommand ssh -T -i ~/.ssh/devcloud-access-key-xxxxxx.txt guest@ssh.devcloud.intel.com



If the issue still persists, please share your config file (~/.ssh/config)



Thanks


0 Kudos
well
New Contributor I
1,894 Views

No, this is not the first time I connect to DevCloud. 

Actually, this problem appears after I tried to solve another problem where I deleted the coifing file by mistake. However, I follow your instruction and still get the same problem.

I attached my config file. 

0 Kudos
well
New Contributor I
1,851 Views

Dear intel team,

I am still waiting your help

0 Kudos
well
New Contributor I
1,815 Views

Please I really need help to fix my problem

0 Kudos
AthiraM_Intel
Moderator
1,791 Views

Hi,


Are you able to connect to Jupyter Lab?


We could see that you have a similar thread and we have provided some suggestions there:

https://community.intel.com/t5/Intel-DevCloud/packet-write-wait-Connection-to-UNKNOWN-port-65535-Broken-pipe/m-p/1313227#M2885


Could you please let us know whether these two issues are same?


If not, please share the screenshot of the error.


Thanks.


0 Kudos
well
New Contributor I
1,769 Views
0 Kudos
AthiraM_Intel
Moderator
1,741 Views

Hi,


Thanks for the confirmation. Since this is a duplicate thread of https://community.intel.com/t5/Intel-DevCloud/packet-write-wait-Connection-to-UNKNOWN-port-65535-Broken-pipe/m-p/1313227#M2885 , we will no longer monitor this thread. We will continue addressing this issue in the other thread.  


Thanks.



0 Kudos
well
New Contributor I
1,727 Views

Okay, Thank you for your cooperation 

0 Kudos
Reply