Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1638 Discussions

How to register with employee account?

Qiang
Employee
1,058 Views

Hi,

 

I met some issues when I try to active devcloud access.

 

I can login to devcloud with employee account, the website show error message about "Looks like your account is not registered. Kindly register you account and try again.".

And after I clicked the "Register for Intel DevCloud Account" button, it redirect to an error page about "This enrollment form is only used by external users and not employees.", and then I can't go further.

 

So how can I active devcloud with employee account?

 

Thanks!

0 Kudos
1 Solution
RemyaP_Intel
Moderator
1,033 Views

Hi,


Thank you for posting in Intel communities.


Looks like that was a temporary issue. We are able to see the registration page now. Could you please try again to register for OneAPI devCloud.


Link : https://consumer.intel.com/intelcorpb2c.onmicrosoft.com/B2C_1A_UnifiedLogin_SISU_CML_SAML/generic/login?entityId=www.intel.com



Regards,

Remya Premdas


View solution in original post

0 Kudos
10 Replies
RemyaP_Intel
Moderator
1,034 Views

Hi,


Thank you for posting in Intel communities.


Looks like that was a temporary issue. We are able to see the registration page now. Could you please try again to register for OneAPI devCloud.


Link : https://consumer.intel.com/intelcorpb2c.onmicrosoft.com/B2C_1A_UnifiedLogin_SISU_CML_SAML/generic/login?entityId=www.intel.com



Regards,

Remya Premdas


0 Kudos
Qiang
Employee
1,031 Views

Hi Remya,

 

I can't verify it now.

I think the containerized devcloud link is "404" error now.

https://www.intel.com/devcloud-containers

 

Could you check on it?

 

Thanks!

Qiang

0 Kudos
RemyaP_Intel
Moderator
1,001 Views

Hi,


Could you please confirm which DevCloud you are trying to register for. Is it oneAPI/ Edge DevCloud?


Regards,

Remya


0 Kudos
Qiang
Employee
993 Views

Hi Remya,

 

I don't know the reason, but I found both of oneAPI and Edge DevCloud works for me now.

 

Currently only the "FPGA" cloud still has same issue, but so far I don't need it.

https://software.intel.com/content/www/us/en/develop/tools/devcloud/fpga.html

 

Thanks!

Qiang

0 Kudos
RemyaP_Intel
Moderator
985 Views

Hi,


Glad to know that. Could you please confirm whether your issue is resolved or not.


Regards,

Remya Premdas


0 Kudos
Qiang
Employee
975 Views

Hi Remya,

 

The oneAPI & Containerized devcloud works well.

But the link for FPGA still doesn't work.

https://software.intel.com/content/www/us/en/develop/tools/devcloud/fpga.html

 

This link redirect to an error message about "This enrollment form is only used by external users and not employees."

Do I need any other permission to access FPGA devcloud?

 

Thanks!

0 Kudos
RemyaP_Intel
Moderator
914 Views

Hi,

 

Separate access request for FPGA DevCloud is not required. You can use it by running the below commands in oneAPI DevCloud. 

 

>> source /data/intel_fpga/devcloudLoginToolSetup.sh 

>> devcloud_login

 

And then select the appropriate number to proceed.

RemyaP_Intel_0-1678102201230.png

 

Otherwise, you can run

>> export PBS_DEFAULT=v-qsvr-fpga

 

And to connect to any available FPGA nodes, use:

>> qsub -I

RemyaP_Intel_1-1678102246968.png

 

--

Regards,

Remya Premdas

 

 

0 Kudos
Qiang
Employee
903 Views
0 Kudos
RemyaP_Intel
Moderator
890 Views

Hi,


Is your issue resolved? Can we go ahead and close this ticket?


--

Regards,

Remya Premdas


0 Kudos
RemyaP_Intel
Moderator
805 Views

Hi,


We assume that your issue is resolved. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.


Regards,

Remya Premdas


0 Kudos
Reply