Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1033 Discussions

How to solve the problem of unable to establish a connection with the server

danyzho
Beginner
592 Views

`X5$C3`E@I1A%)7Q{T4Q9[P.png

When I use Cygwin and enter ssh devcloud to connect to the server, an error occurs, as shown in the figure, my ID 82970

0 Kudos
1 Solution
ChrisB_Intel
Moderator
467 Views

danyzho,


Apologies for the confusion, but you are looking at documentation for the OneAPI DevCloud.


https://devcloud.intel.com/oneapi/


That is a separate Devcloud, different functions and different capabilities than Devcloud for the Edge. DevCloud for Edge does not currently have these functionality enabled.


If you are actually logging into https://devcloud.intel.com/oneapi/, then let me know and I will send this over to that team to get you assistance.


Please let me know if you have any questions.


Thanks

Chris



View solution in original post

5 Replies
ChrisB_Intel
Moderator
556 Views

danyzho,


We do not currently support SSH into Devcloud for the Edge. It is a feature we are exploring, but not currently available. Devcloud.intel.com/oneapi does currently support that as an option, but not sure if that will meet you needs.


Please let me know if you have any questions.


Thanks

Chris



danyzho
Beginner
532 Views

I am not connected via SSH, I used Cygwin in your introduction, and then installed it according to your instructions. The command entered in the last step is ssh devcloud, but it cannot be connected

ChrisB_Intel
Moderator
511 Views

Would you mind pointing me to that documentation you are referring to?


Thanks

Chris



danyzho
Beginner
487 Views

I operate according to this webpage

https://devcloud.intel.com/oneapi/documentation/connect-with-ssh-windows-cygwin/

 

But at the last step, the above problem occurs

ChrisB_Intel
Moderator
468 Views

danyzho,


Apologies for the confusion, but you are looking at documentation for the OneAPI DevCloud.


https://devcloud.intel.com/oneapi/


That is a separate Devcloud, different functions and different capabilities than Devcloud for the Edge. DevCloud for Edge does not currently have these functionality enabled.


If you are actually logging into https://devcloud.intel.com/oneapi/, then let me know and I will send this over to that team to get you assistance.


Please let me know if you have any questions.


Thanks

Chris



Reply