Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AthiraM_Intel
Moderator
75 Views

I am unable to upgrade my tensorflow version from 1.3 .

Please follow the below procedure to upgrade tensorflow.

pip install tensorflow==VERSION --user 

This will uninstall the older version and will install the version you have specified.

For more details on Intel optimized tensorflow, refer https://software.intel.com/en-us/articles/intel-optimization-for-tensorflow-installation-guide

 

0 Kudos
0 Replies
Reply