Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1660 Discussions

My DevCloud home directory have changed and my files are gone.

pihx
Employee
511 Views

A week ago when I logged into DevCloud my terminal prompt was u108863@s099-n010:~$,

today it is u108864@s001-n002:~$ and my data folders are not there anymore. I have new folders that are just default new account folders like: oneAPI_Essentials, Traning, Welcome.ipynb..

Don't know what happen, but can I get my get my environment back from 6/9 somehow?

 

0 Kudos
1 Solution
AthiraM_Intel
Moderator
464 Views

Hi,


We have not heard back from you. Could you please give us an update?



Thanks


View solution in original post

6 Replies
AthiraM_Intel
Moderator
489 Views

Hi,


Thank you for posting in Intel Communities.


Could you please let us know which DevCloud (oneAPI DevCloud/ DevCloud for Edge/ FPGA DevCloud) you are using?



Thanks.


0 Kudos
AthiraM_Intel
Moderator
465 Views

Hi,


We have not heard back from you. Could you please give us an update?



Thanks


pihx
Employee
456 Views

I have access to my files on my u108863 edge account. Not sure how, I used the same(I think) bookmark later and I logged in to the right account with my data files.

Thank you for following up

0 Kudos
Hari_B_Intel
Moderator
425 Views

Hi pihx

 

Are you able to access u108863 and retrieve all your data now?

For your information, last week there is the system down due to maintenance, and perhaps that is the reason the account was messed up.

 

Thank you

 

pihx
Employee
413 Views

Yes I can access u108863 and all my data is there.

Thanks

 

0 Kudos
Hari_B_Intel
Moderator
403 Views

This thread will no longer be monitored. If you need any additional information from us, please submit a new question.



0 Kudos
Reply