Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1594 Discussions

NEED OF A GOOD MOBILE INTERFACE OF INTEL DEV CLOUD FOR EDGE

Parth_Kun
Beginner
1,148 Views

Hello intel, recently the UI of Intel dev cloud for edge was updated. The update looked fantastic, but it has a poor interface with users on mobile phones. The thing is, that the "launch" button is not showing when the website is being used on mobile phones (with desktop mode on), but it is showing when accessed on p.c.

I am writing this question as a request to please fix this interface problem as it is posing a big break to testing my projects, as accessing a p.c is harder for me than using a mobile phone.

I would be highly grateful if any solution to this problem I am facing can be given here or the intel itself would solve this interface problem.

 

Regards,

Parth

0 Kudos
1 Solution
JesusE_Intel
Moderator
1,022 Views

Hi Parth_Kun,


The development team informed me that there were some changes to the Container Playground UI. I re-tested accessing Container Playground from my mobile device and requesting desktop version. I am now able to see the launch button, could you test from your side and let me know if it works for you?


Regards,

Jesus


View solution in original post

0 Kudos
10 Replies
JesusE_Intel
Moderator
1,128 Views

Hi Parth_Kun,


Thanks for reaching out! I understand you are unable to see the launch button on your mobile phone for Intel Developer Cloud for the Edge. Could you please provide screenshots of what you are seeing? Please also include the URL.


Regards,

Jesus


0 Kudos
Parth_Kun
Beginner
1,117 Views

Sure, I have attached the screenshot of the website (intel dev cloud for edge) where I have chosen core i9 12900k to launch my project. But, as told earlier, the launch button isn't showing on mobile (even with dekstop mode "on").

Here is the website url : https://frontend.apps.cfa.devcloud.intel.com/#/launch

0 Kudos
JesusE_Intel
Moderator
1,103 Views

Hi Parth_Kun,


Thank you for providing the screenshot. I'm also not seeing a Launch Button in Container Playground when using a mobile device. Let me reach out to the development team to get their input.


Regards,

Jesus


Parth_Kun
Beginner
1,092 Views

Thanks a lot!!

Also, please ping me if the development team updates you about my issue in the near future.

0 Kudos
JesusE_Intel
Moderator
1,023 Views

Hi Parth_Kun,


The development team informed me that there were some changes to the Container Playground UI. I re-tested accessing Container Playground from my mobile device and requesting desktop version. I am now able to see the launch button, could you test from your side and let me know if it works for you?


Regards,

Jesus


0 Kudos
Parth_Kun
Beginner
1,011 Views

Sadly no, It's still the same. I have shared the latest screenshot of the webpage where, I am still not able to see the launch button.

 

I hope this issue would be resolved as soon as possible.

0 Kudos
JesusE_Intel
Moderator
993 Views

Hi Parth_Kun,


Could you check if the launch button is there on landscape mode? Was the launch button visible in portrait mode prior to the UI update?


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
910 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


0 Kudos
princetartq
Novice
900 Views
Nice
0 Kudos
Reply