Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
827 Discussions

No python output using qsub

couto__carlos
Beginner
316 Views

Hi,

Since yesterday I am unable to use qsub to run python files. I have a very simple python file that prints a "hello world" message, but when I create a script of a job file to to launch this python file the output of the job file is empty. In the past I was able to run this command from the Welcome jupyter notebook using the cfxmagix but it seems this module is no longer supported.

additional note: if I launch the python file directly from the terminal, everything works fine and I get the "hello world" message.

my username is u40563

Thank you.

 

0 Kudos
2 Replies
ChithraJ_Intel
Moderator
316 Views

Hi Carlos,

Thanks for reaching out to us. We could observe you have a different thread with similar content .Could you please confirm if the issue discussed in the current thread is same as of that in the below link.

https://software.intel.com/en-us/forums/intel-devcloud/topic/856515

So, we can close this case as it's duplicated and will address your issue in that thread.

Thanks.

ChithraJ_Intel
Moderator
316 Views

Hi Carlos,

Thanks for the confirmation. We are closing this case now, since it's a duplicated thread. We will address your issue in the original thread (Link: https://software.intel.com/en-us/forums/intel-devcloud/topic/856515). Please feel free to raise a new thread if you have any further issues.

Reply