Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1713 Discussions

No response after devcloud registration

Ginandjar
Beginner
2,514 Views
Dear Intel, it’s been a long while after did registration on your devcloud portal. can i have an update about this?

Thank you.
Labels (1)
0 Kudos
1 Solution
RaeesaM_Intel
Moderator
2,374 Views

Hi,


Can you give us an update on this ? Is your issue resolved ?


Regards,

Raeesa


View solution in original post

0 Kudos
9 Replies
RaeesaM_Intel
Moderator
2,480 Views

Hi,


Thank you for posting in Intel DevCloud Forum.

You will get a welcome mail to the registered email id once the access is granted. Could you please confirm whether you haven't received any welcome email from Intel? Please check all the mail folders including spam.

Let us know the updates.


Regards,

Raeesa



0 Kudos
Shashank
Employee
2,450 Views

Hi Reesa,

Got to know that @Ginandjar  hasn't received any mail. Can you check and resend again?

 

Regards,

Shashank

0 Kudos
RaeesaM_Intel
Moderator
2,444 Views

Hi,


We have contacted you via email. Please check and revert.


Thanks,

Raeesa


0 Kudos
RaeesaM_Intel
Moderator
2,416 Views

Hi,


Thank you for the response to mail. We are working on this internally and will get back to you soon.


Regards,

Raeesa


0 Kudos
RaeesaM_Intel
Moderator
2,391 Views

Hi,


We checked it from our end and couldn't identify any registration for oneAPI DevCloud with the mail ID that you have provided. Could you please confirm whether you are using oneAPI DevCloud or DevCloud for edge so that we can guide you with the right process.


Regards,

Raeesa


0 Kudos
RaeesaM_Intel
Moderator
2,375 Views

Hi,


Can you give us an update on this ? Is your issue resolved ?


Regards,

Raeesa


0 Kudos
Ginandjar
Beginner
2,370 Views

I am using DevCloud for edge and not yet resolved until now.

Thank you.

0 Kudos
Ginandjar
Beginner
2,364 Views

It's solved. I did re-registration and in minutes i got reply from the system. Thank you.

0 Kudos
RaeesaM_Intel
Moderator
2,355 Views

Hi,


Glad to know that re-registration solved the issue. If you need any additional guidance , please submit a new question as this thread will no longer be monitored.


Thanks and Regards,

Raeesa


0 Kudos
Reply