Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
55 Views

Please install latest OpenVINO on fpga_compile & fpga_runtime nodes

Dear Sirs!

I would like to ask you to install latest Distribution of OpenVINO™ toolkit with FPGA Support (2019.R3.1) on fpga_compile and  fpga_runtime nodes.

Please install It to default location  - "/opt/intel/openvino/"

Thanks in advance.

Tags (1)
0 Kudos
4 Replies
Highlighted
55 Views

Thanks for reaching out to us. 

Devcloud Admin team will not cater to requests to install packages at system level but you can install it at your home directory . 
For reference go through the following url ( https://docs.openvinotoolkit.org/latest/_docs_install_guides_installing_openvino_linux_fpga.html ) .

please feel free to contact us in case you face any further issues. 

0 Kudos
Highlighted
New Contributor I
55 Views

As I can see, there was old versions OpenVINO™ toolkit already installed at system level on on fpga_compile and  fpga_runtime nodes:

/glob/deep-learning/versions/openvino_2019R1/openvino_fpga_2019.1.133/ - with FPGA plugin

/opt/intel/openvino_2019.2.275/ - w/o FPGA plugin

I just asked to update these installations.

Do I understand correctly that there will be no updates?

0 Kudos
Highlighted
55 Views

Hi ,

We will contact the admin team and get back to you .

0 Kudos
Highlighted
55 Views

Hi ,

Could you please confirm if you have gained access to Datacenter Intel AI DevCloud(https://software.intel.com/en-us/devcloud/datacenter) or FPGA Intel AI DevCloud(https://software.intel.com/en-us/devcloud/FPGA).
To use FPGA, kinldy gain access to FPGA DevCloud and for any issues on it, kindly raise a thread in  https://forums.intel.com/s/topic/0TO0P0000001AUUWA2/intel-high-level-design?language=en_US. 
This link is also available in "get help" link under the section "Support" in the link https://software.intel.com/en-us/devcloud/FPGA ;
 

0 Kudos