Community
cancel
Showing results for 
Search instead for 
Did you mean: 
nguyen__thien
Beginner
228 Views

Putty Error to connect Intel DevCloud for oneAPI Projects

Hello, I have received the note as unable to open connect to c009, and  Host dose not exit with c009 is my node name.Please help me to check my account.

Regards

Tags (1)
0 Kudos
5 Replies
228 Views

I am having similar issues. It lets me in for a single session. And every single time I have to set up Putty (though I have saved the connection details). Any ideas?

Rohith_K_Intel
Employee
228 Views

Hi,

Are you following the steps mentioned in the below url?:

https://devcloud.intel.com/datacenter/learn/connect-with-ssh-windows/preparation

Can you share the screenshot of error you are getting?

nguyen__thien
Beginner
228 Views

Hi, 

Thank for your support. I would like to upload the screenshot of error to you as following 

 

Rohith_K_Intel
Employee
228 Views

Make sure the following things and try again:

1. You are using an open network and not using a proxy.

2. In Putty, under 'Proxy' section, in the field  "Telnet command or local proxy command", ensure that the path to plink given is correct.

Check whether your plink is located at "C:\Program Files\PuTTY\plink.exe",  or  at "C:\Program Files (x86)\PuTTY\plink.exe". Give the correct path.

3. After updating the path, don't forget to go to "Session" and click 'Save'. Each time you want to open the connection, double click on your session name (say,  Intel DevCloud for oneAPI Projects) or select the name and click 'Load', followed by 'Open' button. Verify that the Host Name is changing from 'guest@devcloud.intel.com' to 'uXXXXX@c009' and the path in 'Proxy' section is appearing correctly once you clicked load.

 

Screenshots  are attached for reference.

Rohith_K_Intel
Employee
228 Views

Hi,

 

Could you please confirm whether the solution provided work for you?

Reply