Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1723 Discussions

Scheduled into the void?

nsmeds
Novice
1,357 Views

I tried to submit a test job that should execute on either of s017-n001 or s017-n002, but it is not running. What resources are available to me to evaluate on?

qsub -l nodes=1:dnp50:gpu:ppn=2 mybatch.job

 

Is there any commands beyond qnodes and qstat to see what nodes are defined and if nodes are on-line and can accept work?

Labels (2)
0 Kudos
7 Replies
AlekhyaV_Intel
Moderator
1,334 Views

Hi,

 

Thank you for posting in Intel Communities. Could you please let us know which DevCloud you're using? Is it DevCloud for oneAPI/Edge/FPGA?

 

And if you would like to check for a specific property in the nodes and get the node number, please use the below command:

 

 

pbsnodes | grep <property name> -A 6 -B 6

 

 

[Example: pbsnodes | grep gpu]

 

It's always better to confirm whether the nodes you're trying work on are free & working. Please use above commands before submitting a test job

 

Regards,

Alekhya

 

0 Kudos
AlekhyaV_Intel
Moderator
1,307 Views

Hi,


Has the solution provided helped? Could you please give us an update?


Regards,

Alekhya


0 Kudos
AlekhyaV_Intel
Moderator
1,272 Views

Hi,


We assume that your issue is resolved. If you need any further assistance, please post a new question as this thread would no longer be monitored by Intel.


Regards,

Alekhya


0 Kudos
nsmeds
Novice
1,264 Views

Sorry,

 

Did not check in - need to set some kind of reminder so I get an email notice when there is a reply, I guess.

 

No, I can not say the issue has been resolved. However, the property I submitted for has vanished from the pbsnodes listing, so someone must have found something wrong in the declaration of available properties of the nodes I was aiming for?

 

/Nils

0 Kudos
AlekhyaV_Intel
Moderator
1,247 Views

Hi @nsmeds ,


Could you please let us know which DevCloud you're using? Is it DevCloud for oneAPI/Edge/FPGA?

We have checked in oneAPI DevCloud for dnp50 property related nodes, s017-n001 & s017-n002 nodes, but we couldn't find any. Please let us know which DevCloud you're using so that we can debug your issue further.


Regards,

Alekhya



0 Kudos
AlekhyaV_Intel
Moderator
1,234 Views

Hi,


Please give us an update regarding this issue.


Regards,

Alekhya


0 Kudos
AlekhyaV_Intel
Moderator
1,220 Views

Hi,


We have not heard back from you. So we will close this thread now. If you need any further assistance, please post a new question as this thread will no longer be monitored by Intel


Regards,

Alekhya


0 Kudos
Reply