Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud

Spawn Failed

NathanChen
Beginner
3,276 Views

Hi,

I tried many times to restart the server that always showed "spawn failed".

UserID = u128541

Thanks for help

0 Kudos
1 Solution
ChrisB_Intel
Moderator
3,059 Views

I was just going to ping you and ask, we made a change last night, so glad that resolved it. I will go ahead and close this out, but let me know if you need anything further.


Thanks

Chris



View solution in original post

0 Kudos
9 Replies
ChrisB_Intel
Moderator
3,148 Views

My apologies for the issues. I ran several tests and everything seems to be working correctly. Can you re-run your test from an incognito browser and let me know the result? If it continues to not work, can you let me know what screen you are on right before you get this error?


Thanks

Chris



0 Kudos
NathanChen
Beginner
3,133 Views

Hi Chris,

That still did not run when I re-run from an incognito browser on Windows and Linux. But, I use my colleague's account that can work.

Thanks
Nathan

0 Kudos
ChrisB_Intel
Moderator
3,125 Views

Apologies for the problems, I have opened a bug with the developers so hopefully we can get this resolved quickly. I will keep you updated.


Thanks

Chris



0 Kudos
ChrisB_Intel
Moderator
3,120 Views

Apologies for the delay, It looks like the issue is being caused conflicting packages in ~/.local. Please open a terminal and remove the directory ~/.local or rename it and try again.


Please let me know the result.


Thanks

Chris



0 Kudos
NathanChen
Beginner
3,113 Views

Hi Chris,

1.I do not understand how can I open the terminal from the DevCloud because the jupyter server did not work on my DevCloud.
2. I renamed the ~/.local did not succeed If it is means host terminal.
 
Thanks
Nathan

 

0 Kudos
ChrisB_Intel
Moderator
3,097 Views

Okay, yup I should have totally thought about that before I asked. My apologies, working on this from my end right now.


Thanks

Chris



0 Kudos
NathanChen
Beginner
3,073 Views

Hi Chris,


Thank you for your kindly help that is working.

Nathan

0 Kudos
ChrisB_Intel
Moderator
3,060 Views

I was just going to ping you and ask, we made a change last night, so glad that resolved it. I will go ahead and close this out, but let me know if you need anything further.


Thanks

Chris



0 Kudos
dtoya04
Beginner
3,002 Views

Hello, 

I am also facing error with the message "spawn failed"  when I start JupyterLab and samples on DevCloud.

Could you please help for my case? My id is u135672. 

Best Regards,

Toya

 
0 Kudos
Reply