Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1639 Discussions

Stratix 10 diagnostic failure

aidanom1
Novice
595 Views

Hi,

 

I followed the instructions here - https://devcloud.intel.com/oneapi/documentation/shell-commands/#new-stratix-10-open-cl to walkthrough on the S10. It looks as if it's picking up the A10 BSP and the aocl diagnose acl0 command is failing. I've attached the log from my ssh session. Any help is appreciated.

0 Kudos
1 Solution
AthiraM_Intel
Moderator
494 Views

Hi,


Apologies for the delay.


The issue has been resolved. Could you please check from your side and let us know.



Thanks





View solution in original post

0 Kudos
5 Replies
AthiraM_Intel
Moderator
567 Views

Hi,


Thank you for posting in Intel Communities.


We are working on this issue internally, will get back to you with an update.



Thanks


AthiraM_Intel
Moderator
495 Views

Hi,


Apologies for the delay.


The issue has been resolved. Could you please check from your side and let us know.



Thanks





0 Kudos
AthiraM_Intel
Moderator
451 Views

Hi,


We have not heard back from you. Could you please give us an update?



Thanks


0 Kudos
aidanom1
Novice
441 Views

Hi, 

 

That's all fixed, thanks again for your support. 

 

0 Kudos
AthiraM_Intel
Moderator
432 Views

Hi,


Thanks for accepting our solution. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.



Thanks




0 Kudos
Reply