Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1637 Discussions

The data associated with your account request appears to be invalid (new)

tesseract
Beginner
728 Views

When I try to provision my account (timur@guzairov.com) I am getting the error 

"The data associated with your account request appears to be invalid. Please refresh this page, as that may resolve this issue."

 

Could you, please, help me fix it

 

Thank in advance,

Tim Guzairov

0 Kudos
9 Replies
Rahila_T_Intel
Moderator
688 Views

Hi,

 

Thanks for posting in Intel Communities.

 

To assist you further, can you confirm which Intel DevCloud you are using? Is it Intel DevCloud for oneAPI or Intel DevCloud for Edge or Intel DevCloud for FPGA?

 

Please share your userid in private message.


Thanks


0 Kudos
tesseract
Beginner
683 Views

Hi,

yeah, sorry, it's DevCloud for oneAPI..

 

Thanks!

0 Kudos
Rahila_T_Intel
Moderator
629 Views

Hi,


Can you please share your user ID for Intel DevCloud? This will help us to investigate further from our end.


Thanks


0 Kudos
tesseract
Beginner
623 Views
0 Kudos
Karanta__Antti
New Contributor I
615 Views

I have the same problem. 

My user ID is Antti .dot. Karanta (at sign here) napa.fi

 

     Thanks for your help!

0 Kudos
Rahila_T_Intel
Moderator
614 Views

Hi,


Thanks for the response. We are lookig for the Intel DevCloud account userID (uxxxxxx).

You can get the userID from the top right corner next to the sign out button after logging into Intel DevCloud from the link below:


https://devcloud.intel.com/oneapi/


Thanks


0 Kudos
Rahila_T_Intel
Moderator
596 Views

Hi,


Sorry to inform you that we are not able to find any Devcloud account associated with your email ID. Which means DevCloud never got the call from Azure to "create an account". Since DevCloud will not be able debug anything here, We suggest you to file a bug with Intel IT/Azure to debug it.


Intel IT can clear the block with "invalid data". Here is a faq/contact URL to file the issue : 

https://www.intel.com/content/www/us/en/support/topics/azure-sign-in-faq.html

Note : contact info to file issue is at the bottom of the page


If this resolves your issue, make sure to accept this as a solution. This would help others with similar issue. 


Thanks


0 Kudos
Rahila_T_Intel
Moderator
553 Views

Hi,


We have not heard back from you. Could you please give an update?


Thanks


0 Kudos
Rahila_T_Intel
Moderator
526 Views

Hi,


We have not heard back from you. This thread will no longer be monitored by Intel. If you need further assistance, please post a new question.


Thanks


0 Kudos
Reply