Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Employee
58 Views

Unable to connect to Intel DevCloud, JupyterHub: "Your server is stopping"

It has been more than 2 days  (~60 hours) that I cannot connect to my Intel DevCloud account. When I try to connect through Jupyter I always see the following message:

"Your server is stopping. You will be able to start it again once it has finished stopping."

I never asked my server to stop, I do not know why I am seeing this message. Connecting through ssh does not work either.

What can I do to start my server? This is blocking my progress.

 

Also,

The "Forum" icon on my main DevCloud page links to: https://forums.intel.com/s/topic/0TO0P00000018NNWAY/intel-ai-developer-forum which is not working.

Tags (1)
0 Kudos
7 Replies
Highlighted
Moderator
58 Views

Hi Erika,

Thanks for reaching out to us.Could you please let us know when was your last login to devcloud?
The common instructions to such connection issues are as follows
1) Please make sure that your access keys are still valid. DevCloud free access is
for 28 days following which the access gets expired
2) Make sure that you followed the instructions to connect from the link
provided with the DevCloud Welcome mail and you faced no errors in the
process.
3) Please check if you are are behind a firewall or using a closed internet
connection or proxy. If so, kindly try connecting once from an open internet
connection to check if the issue has something to do with internet
connection
4)Proxy Error: Try connecting using an open internet connection.

Forum issue is because the forum link is redirecting to the older forum which is no more supported.Please post your queries here: https://software.intel.com/en-us/forums/intel-devcloud
Please feel free to contact us in case you face any further issues.

Thanks

0 Kudos
Highlighted
Employee
58 Views

Hello Janani. The last time I successfully logged in is Sunday (11/24/19). 

This account was set up for a year starting last July so I doubt that there are any expiration issues. I have been following the same process I've used for the last 4 months, which is using the "one-click Log In" button. Since it did not work, I've tried logging in from both Windows and Linux using ssh, but still no success. Additionally, I have tried connecting from multiple devices, locations, and networks, and the same message is still there.

What else can I do?

0 Kudos
Highlighted
Employee
58 Views

Hi Erika,

We will forward your case to the corresponding DevCloud admin team; please share your user id, so that we can resolve your issue at the earliest.

 

 

0 Kudos
Highlighted
Employee
58 Views

Hello, the id is u28523

Thanks.

0 Kudos
Highlighted
Employee
58 Views

Hi Erika,

Thanks for the update, we have forwarded the case to the concerned DevCloud admin team, your issue will be resolved at the earliest.

0 Kudos
Highlighted
Moderator
58 Views

Hi Erika,

As per your request we have regenerated the key.If it does not work then you can use the new account which has been sent to you already.Please make sure that you haven't used rm -rf *.* which will wipe your environment and  corrupt your settings.

Thanks

0 Kudos
Highlighted
Moderator
58 Views

Hi Erika,

Could you please confirm whether you are able to access DevCloud now?

Thanks

0 Kudos