Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
130 Views

Unable to connect with x2go nodes - for GUI access

qsub: submit error (Unauthorized Request  MSG=group ACL is not satisfied: user uxxxxx@login-2, queue batch)

Please let me know, how to fix this issue.

Also let me know, is there any other way to access devcloud GUI for accessing Intel Quartus tools

Thanks,

Mahi

 

Tags (1)
0 Kudos
3 Replies
Highlighted
Moderator
130 Views

Hi,

Thanks for reaching out.

1)Could you give us the command and steps used for submitting the job?

2)Regarding devcloud GUI ,if you are using FPGA devcloud kindly post you questions in 

https://forums.intel.com/s/topic/0TO0P0000001AUUWA2/intel-high-level-design?language=en_US

If you are in datacenter devcloud then you can try X11 forwarding which  is a mechanism that allows a user to start up remote applications but forward the application display to your local Windows machine.To enable X11 forwarding from your compute node to your windows server ,please follow the below steps

1)ssh to devcloud with -X flag (will in turn forward this display to your window server)

eg:

ssh -X devcloud

2)When requesting compute node use the -X flag(will forward the display  to compute node)

eg: 

qsub -X  -I

Note: #2 will forward the display  to compute node and #1 will in turn forward this display to your window server

 

 

0 Kudos
Highlighted
Moderator
130 Views

Hi,

Has this issue been resolved?Could you give us an update?

0 Kudos
Highlighted
Moderator
123 Views

Hi,

We are closing the case assuming that your issues got resolved.Feel free to open a new thread if you face any further issues.

Thanks.



0 Kudos