Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1596 Discussions

Unable to run power analysis on DevCloud

mnt
New Contributor I
291 Views

Hi

I have connected to the web interface of vtune on DevCloud. According to the manual here, I sould see a check box for "Analyze power usage" in the HotSpot section. However, I don't see that.

 

mnt_0-1678642313442.png

 

The node that I have connected is n068 which has Xeon(R) Gold 6128 CPU that is Skylake. I guess the architecture doesn't support power analysis. Am I right? Then is there a node that I can run power analysis? How?

0 Kudos
1 Solution
RemyaP_Intel
Moderator
252 Views

Hi,


Thank you for posting in Intel communities.


Sorry to say, but this feature is not currently not supported in DevCloud.


If this resolves your issue, make sure to accept this as a solution. This would help others with similar issue. Thank you!


Regards,

Remya Premdas


View solution in original post

0 Kudos
2 Replies
RemyaP_Intel
Moderator
253 Views

Hi,


Thank you for posting in Intel communities.


Sorry to say, but this feature is not currently not supported in DevCloud.


If this resolves your issue, make sure to accept this as a solution. This would help others with similar issue. Thank you!


Regards,

Remya Premdas


0 Kudos
RemyaP_Intel
Moderator
243 Views

Hi,


Glad to know that your issue is resolved. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.


Regards,

Remya Premdas


0 Kudos
Reply