Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1716 Discussions

Unable to sign in as Intel Employee

Doug_B_Intel
Employee
627 Views

When I go to https://devcloud.intel.com/oneapi/ I am presented with a page that looks like image1.jpg, so I click on the Sign in link (https://devcloud.intel.com/oneapi/ssologin?next_url_path=%2Foneapi%2F).  On that page, I click on the Employee Sign In link.  It takes me to a page that looks like image2.jpg (URL = https://devcloud.intel.com/oneapi/acs).  I don't need 2 accounts, so it would be fine with me if one were deleted; however, I have tried selecting both accounts to Log-In and in both cases, it sends me back to the initial page that still looks like image1.jpg (i.e., it says I need to Sign In rather than showing some type of account name).

I tried using Incognito Mode, but that doesn't work since it complains about the account not being in the active domain despite using Authenticator.

I see the same behavior when using the button "Sign in to Connect" under "Connect with JupyterLab".  Likewise, the "Get Started with your first Sample" buttons behave the same.

I do seem to get somewhat signed in since all subsequent clicks on Sign In types of links go to the webpage shown in image2.jpg directly instead of going to the page that asks for an Email address (or Employee Sign In) and note the "Sign out" button at the top of the page.  If I click that, the next click on a Sign in type of link does request email address or Employee Sign In.

Thanks for any assistance!

Labels (1)
0 Kudos
0 Replies
Reply