Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1143 Discussions

can't connect to devcloud

ASAF2
Beginner
768 Views

hello!

I am using devcloud for about 2 months, and for the last few days I am not able to connect to devcloud.

after ssh devcloud it seems I succeed to connect to the cloud :

but after few minutes  trying to connect i get the following message:

Connection to devcloud closed.

can you help me solve this?

thanks

Asaf

 

 

0 Kudos
9 Replies
AlekhyaV_Intel
Moderator
754 Views

Hi,


Thank you for posting in Intel Communities. We would like to know which devcloud you're using. Please let us know whether you're using "DevCloud for oneAPI" or "DevCloud for Edge".

Also, we would like to check whether your account has expired or not. Could you please login to this page(https://devcloud.intel.com/oneapi/get_started/) to find your devcloud account expiration date to the rightmost corner of the page and let us know?

However we will contact you through private message/private mail to get your devcloud User-ID


Regards,

Alekhya


AlekhyaV_Intel
Moderator
742 Views

Hi,


Thank you for responding to our private message. We have made a note of it. Could you please let us know which devcloud you're using? Is it DevCloud for oneAPI or Devcloud for Edge?


Regards,

Alekhya


ASAF2
Beginner
730 Views

Hi,

Thank you for your response!

I am using DevCloud for oneAPI

AlekhyaV_Intel
Moderator
706 Views

Hi,


Thank you for letting us know. Could you please share a screenshot of the error you're getting. And also please try to access Jupyter notebook(https://jupyter.oneapi.devcloud.intel.com/) and let us know if you're able to access or not.


Regards,

Alekhya


ASAF2
Beginner
700 Views

Hi Alekhya, 

I am able to access to Jupyter notebook.

attached print screen of the exit error.

ASAF2_0-1640449261681.png

thank you very much for your help

AlekhyaV_Intel
Moderator
663 Views

Hi,


Could you please share your DevCloud config file?


Regards,

Alekhya


AlekhyaV_Intel
Moderator
536 Views

Hi Asaf,


We have verified your config file that you sent through private message. We couldn't reproduce your issue. But we have a suggestion for you that might resolve your issue. Please find it below:

If on MAC change proxy as shown below

Host devcloud

User uxxxxx

Port 4022

IdentityFile ~/.ssh/devcloud-access-key-58xxx.txt

ProxyCommand ssh -T devcloud-via-proxy

 

Host devcloud-via-proxy

User guest

Hostname devcloud.intel.com

IdentityFile ~/.ssh/devcloud-access-key-58xxx.txt

LocalForward 4022 c009:22

ProxyCommand /usr/bin/nc -X 5 -x PROXY_HOSTNAME:PORT %h %p


Please make the above changes and let us know if the issue still persists.


Regards,

Alekhya



AlekhyaV_Intel
Moderator
496 Views

Hi,

 

Does your issue still persist? Could you please give us an update regarding this issue?

 

Regards,

Alekhya

 

AlekhyaV_Intel
Moderator
458 Views

Hi,


We assume that your issue is resolved. If you need any further assistance, please post a new question as this thread will no longer be monitored by Intel.


Regards,

Alekhya


Reply