Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
Announcements
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
1302 Discussions

cannot access devcloud

Robert_C_Intel
Employee
309 Views

I cannot access devcloud. It's been a few months since I used it so I deleted the old .ssh/config setup and reran the setup script. See below.

 

rscohn1@rscohn1-mobl1:~$ bash ~/windows/Downloads/setup-devcloud-access-50659.txt
The /home/rscohn1/.ssh directory for SSH client configuration already exists.
Appending SSH connection configuration to /home/rscohn1/.ssh/config
Creating the private SSH key /home/rscohn1/.ssh/devcloud-access-key-50659.txt
Important: this file is your access key, keep it safe like you would a password.
Done! Now you can access Intel DevCloud by running ssh devcloud or, if you are behind a proxy, ssh devcloud.proxy
rscohn1@rscohn1-mobl1:~$ ssh -vvv devcloud
OpenSSH_8.2p1 Ubuntu-4ubuntu0.4, OpenSSL 1.1.1f 31 Mar 2020
debug1: Reading configuration data /home/rscohn1/.ssh/config
debug1: /home/rscohn1/.ssh/config line 1: Applying options for *
debug1: /home/rscohn1/.ssh/config line 160: Applying options for devcloud
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: /etc/ssh/ssh_config line 19: include /etc/ssh/ssh_config.d/*.conf matched no files
debug1: /etc/ssh/ssh_config line 21: Applying options for *
debug1: Executing proxy command: exec ssh -T -i ~/.ssh/devcloud-access-key-50659.txt guest@ssh.devcloud.intel.com
debug1: identity file /home/rscohn1/.ssh/devcloud-access-key-50659.txt type -1
debug1: identity file /home/rscohn1/.ssh/devcloud-access-key-50659.txt-cert type -1
debug1: Local version string SSH-2.0-OpenSSH_8.2p1 Ubuntu-4ubuntu0.4
Received disconnect from 12.229.61.118 port 22:2: Too many authentication failures
Disconnected from 12.229.61.118 port 22
kex_exchange_identification: Connection closed by remote host
rscohn1@rscohn1-mobl1:~$

0 Kudos
1 Solution
Robert_C_Intel
Employee
275 Views

Killing and restarting my ssh agent fixed the problem. Please close the issue. Thanks.

 

Robert

View solution in original post

3 Replies
JananiC_Intel
Moderator
285 Views

Hi,


Thanks for posting in Intel forum.


Could you download the "setup-devcloud-access-xxxxx.txt" file again and try connecting devcloud?


Your issue might be due to corrupted ssh key. Also make sure that the path to config is correct.


Regards,

Janani Chandran


Robert_C_Intel
Employee
276 Views

Killing and restarting my ssh agent fixed the problem. Please close the issue. Thanks.

 

Robert

JananiC_Intel
Moderator
252 Views

Hi,


Glad to know that your issue is resolved. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.


Regards,

Janani Chandran


Reply