Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1204 Discussions

devcloud login issue

AK9
Employee
559 Views

Hello,

 

Recently, I reactivated my devcloud account. However, I am not able to login into it. I faced this issue earlier too but at that time, the ssh key was empty and was able to fix the issue with the help of this forum. At this time, I do have all the files at the proper location with proper permissions.  I am getting the following error when on VPN connection (devcloud.proxy doesn't work either):

 

$ ssh devcloud
OpenSSH_8.6p1, LibreSSL 3.3.5
ssh: connect to host ssh.devcloud.intel.com port 22: Operation timed out
kex_exchange_identification: Connection closed by remote host
Connection closed by UNKNOWN port 65535

 

I followed the instructions from this link: https://devcloud.intel.com/oneapi/documentation/connect-with-ssh-linux-macos/


Environment details:

macOS Monterey 12.3

 

How can I resolve the issue?

 

Thanks,

Atul

0 Kudos
1 Solution
AlekhyaV_Intel
Moderator
464 Views

Hi Atul,


We have checked your config file. For MAC machines, a slight modification must be made. Please make the below modification to the Proxy Command:

  • ProxyCommand /usr/bin/nc -X 5 -x PROXY_HOSTNAME:PORT %h %p
  • Kindly Replace "PROXY_HOSTNAME:PORT" from the correct proxy from you IT.


Regards,

Alekhya



View solution in original post

6 Replies
AlekhyaV_Intel
Moderator
516 Views

Hi,


Thank you for posting in Intel Communities. We will connect with you through private message to get your config file.

Meanwhile, could you please let us know whether you're able to access DevCloud without VPN connected?

Also could you please let us know whether you're able to access Jupyter Notebooks?


Regards,

Alekhya


AlekhyaV_Intel
Moderator
488 Views

Hi,

 

We got your config file through private message. We will work on your issue internally & get back to you. Meanwhile could you please try accessing jupyter notebooks & let us know? Here is the link: https://jupyter.oneapi.devcloud.intel.com/

 

Regards,

Alekhya

 

AlekhyaV_Intel
Moderator
465 Views

Hi Atul,


We have checked your config file. For MAC machines, a slight modification must be made. Please make the below modification to the Proxy Command:

  • ProxyCommand /usr/bin/nc -X 5 -x PROXY_HOSTNAME:PORT %h %p
  • Kindly Replace "PROXY_HOSTNAME:PORT" from the correct proxy from you IT.


Regards,

Alekhya



AlekhyaV_Intel
Moderator
412 Views

Hi Atul,


We have contacted the dev team regarding your reactivated DevCloud account & we got to know that your account is active & working. You just have to remove any reference to the old user-ID and the new ID would work fine.


Regards,

Alekhya


AK9
Employee
401 Views

Hi Alekhya,

I can login now both via devcloud and devcloud.proxy. Thanks for looking into the issue!

-Atul

AlekhyaV_Intel
Moderator
384 Views

Hi Atul,


Thank you for accepting our solution. If you need any additional assistance, please post a new question as this thread will no longer be monitored by Intel.


Regards,

Alekhya


Reply