Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1712 Discussions

dl workbench profiling not working

aarvi
Beginner
659 Views

getting unrecognized error from server  :   

HTTPConnectionPool(host='api', port=5677): Read timed out. (read timeout=10)

0 Kudos
1 Solution
JesusE_Intel
Moderator
608 Views

Hi aarvi,

 

Could you try to reset your DL Workbench Session? In the DL Workbench Launcher Jupyter Notebook, scroll down to the section Reset DL Workbench Session. Follow the steps to reset the session, it should take approximately 10 minutes to complete. Once complete you will see a link to launch DL Workbench.

 

Please note, that resetting your session workspace permanently removes all your saved models, projects, and datasets.

 

Please let me know if that works or if you run into any issues.

 

Regards,

Jesus

 

View solution in original post

0 Kudos
3 Replies
Hari_B_Intel
Moderator
619 Views

Hi aarvi


For the DL workbench, are you referring to Intel® DevCloud for the edge?

Currently, we are experiencing some issues on the DL workbench with Intel® DevCloud for the edge.

We will inform you once the issue is fixed.


Thank you


0 Kudos
JesusE_Intel
Moderator
609 Views

Hi aarvi,

 

Could you try to reset your DL Workbench Session? In the DL Workbench Launcher Jupyter Notebook, scroll down to the section Reset DL Workbench Session. Follow the steps to reset the session, it should take approximately 10 minutes to complete. Once complete you will see a link to launch DL Workbench.

 

Please note, that resetting your session workspace permanently removes all your saved models, projects, and datasets.

 

Please let me know if that works or if you run into any issues.

 

Regards,

Jesus

 

0 Kudos
JesusE_Intel
Moderator
552 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


0 Kudos
Reply