Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1216 Discussions

error in Intel Edge AI Foundations course #3

Todd_Christ
Employee
119 Views

there is no Ubuntu 20.94 or 18.94 - it was most likely fat-fingered from 20.04 or 18.04

 

Todd_Christ_0-1656712221761.png

 

0 Kudos
0 Replies
Reply