Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1527 Discussions

issue with connecting to inteldevcloud Jupyter notebook

ahuynh
Novice
856 Views

Hi,

we recently seemed to have an issue connecting with the jupyter notebook server. We keep having this error image that I attached below. This is from using the Intel DevCloud for Edge
Screenshot 2022-07-03 230918.pngScreenshot 2022-07-03 230903.png
the accounts with this issue are from the emails posted below:

moralea6657@student.laccd.edu   

sgutie167@calstatela.edu 

martinezabigail121@gmail.com 

thefranciscoflores@gmail.com

l.rebecca.pan@gmail.com 

mramire301790@gmail.com

0 Kudos
7 Replies
Hari_B_Intel
Moderator
836 Views

Hi ahuynh,


Thank you for contacting us,


Are you still facing the same issue? Usually, there are a few ways you could do to resolve this issue;

  1. Refreshing the browser a couple of times allows the server to successfully load .
  2. Clear your browser catch
  3. Use Incognito mode to launch Intel® DevCloud for the Edge


But please let me know if it is still an issue and I will look into it further.


Hope the information helps



0 Kudos
ahuynh
Novice
818 Views

Hi, I am still having this issue, some students are still having an issue with spawn fail Error. One was able to launch Jupyter notebooks now. but the reference samples seems to be empty for them their email for their account is mramire301790@gmail.com.

0 Kudos
Hari_B_Intel
Moderator
813 Views

Hi ahuynh


Basically, when spawn fails or 500 Internal server error is seen, it is more related to connection to the server machine.

The account should be no issue, but let me check on this mramire301790@gmail.com account status and get back to you soon.


Meanwhile, you could try it on a different browser if it works.


Thank you


0 Kudos
ahuynh
Novice
801 Views

Hi,

Thank you then, can you also check 
briannwenn@gmail.com he has the same issue where he connects but no files are found in the tutorial folder at all.  

0 Kudos
Hari_B_Intel
Moderator
786 Views

Hi ahuynh,

 

Our team has fixed the issue, could you check again if the student account is up and ready?

 

Also for mramire301790@gmail.com and briannwenn@gmail.com, both accounts are registered.

 

If the student account still fails to access Intel® DevCloud for the edge, could you tell me which part causing the Spawn Error? The moment after clicking on the Log-in button or when clicking on the sample application?

 

Thank you

 

0 Kudos
Hari_B_Intel
Moderator
777 Views

Hi ahuynh,


you did mention about one of your students was able to launch Jupyter notebooks now, but the reference samples seem to be empty.


Here are some workaround to fix the issue;

1. Launch Jupyter Notebook

2. Click the Terminal icon in the top right corner of the Launcher tab

3. Run the following commands

1. rm -rf ~/Reference-samples

2. rm ~/.jupyter/.staging_complete

4. Open File -> Hub Control Panel

5. Click Stop my Server

6. Click Start my Server


Hope this information help


Thank you


0 Kudos
Hari_B_Intel
Moderator
740 Views

Hi ahuynh,


This thread will no longer be monitored since we have provided a solution. Please submit a new question if you need any additional information from Intel.  


0 Kudos
Reply