Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1597 Discussions

pbsnode:command not found

Mooncake
Beginner
606 Views

  I want to benchmark my model on DevCloud,i opened it by the way of the following.无标题.png

  Then, I open the BenchmarkApp_python.ipynb to run the cells, but i found some errors. 

屏幕截图_20230130_163112.png

屏幕截图 2023-01-30 163245.png

0 Kudos
1 Solution
JesusE_Intel
Moderator
578 Views

Hi Mooncake,

 

Thanks for reaching out, from the screenshot I can see that you are using Intel® Developer Cloud for the Edge Container Playground. The Jupyter Lab environment in Container Playground is meant to edit and build the containers. Once it’s been completed, you can run them using the Container Playground web UI. Please take a look at the following page for additional information:

https://www.intel.com/content/www/us/en/develop/documentation/devcloud-containers/top/index.html

 

Hope this helps!

 

Regards,

Jesus

 

View solution in original post

0 Kudos
2 Replies
JesusE_Intel
Moderator
579 Views

Hi Mooncake,

 

Thanks for reaching out, from the screenshot I can see that you are using Intel® Developer Cloud for the Edge Container Playground. The Jupyter Lab environment in Container Playground is meant to edit and build the containers. Once it’s been completed, you can run them using the Container Playground web UI. Please take a look at the following page for additional information:

https://www.intel.com/content/www/us/en/develop/documentation/devcloud-containers/top/index.html

 

Hope this helps!

 

Regards,

Jesus

 

0 Kudos
JesusE_Intel
Moderator
513 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


0 Kudos
Reply