Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1665 Discussions

pip not installing Tensorflow

Nividhs
Beginner
518 Views

Hi,

 

I'm trying to install tensorflow using pip, but whenever I try to do it, it gives an error saying "Could not find a version that satisfies the requirement TensorFlow (from versions: none)". Please advice me about how I could fix this problem

BeastBreath_0-1657824343553.png

Thanks!

 

0 Kudos
4 Replies
JananiC_Intel
Moderator
504 Views

Hi,


Thanks for posting in Intel Forum.


Could you try installing tensorflow from compute node?


For your information, login node uses a lightweight general-purpose processor. Login nodes should not be used for development or execution of programs. It is an interface node that helps to connect or submit jobs to compute nodes.


DevCloud does not allow external website access from the login node. External access is allowed only from compute nodes.


As you already know, we can use compute nodes to download or clone repositories.


Regards,

Janani Chandran


JananiC_Intel
Moderator
485 Views

Hi,


Is your issue resolved? Do you have any updates?


Regards,

Janani Chandran


0 Kudos
Nividhs
Beginner
477 Views

Hi,

 

Thank you for the help. I read some more documentation, and with your comment I understood how to fix it. Thank you!

 

Thanks,

Nividh Singh

0 Kudos
JananiC_Intel
Moderator
472 Views

Hi,


Glad to know that your issue is resolved. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.


Regards,

Janani Chandran


0 Kudos
Reply