Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1694 Discussions

qsub disconnected in few second

TarunJoshi
Beginner
1,376 Views

just after running the intractive mode with this "qsub -I -l nodes=1:gpu:ppn=2 -d . "  my terminal got  hanged after few second of login and this error  comes up  

qsub: read error: Connection reset by peer

qsub: job 2369361.v-qsvr-1.aidevcloud completed

 and close the intractive mode 

 

0 Kudos
9 Replies
Rahila_T_Intel
Moderator
1,356 Views

Hi,

 

Thanks for posting in Intel Communities. 

 

We tried to access GPU nodes on DevCloud for oneAPI and it seems to be working fine. 

 

Please try once again to access the nodes & see if the issue stills persists. If yes, please provide the below details:

1. Which DevCloud you are using? Is it DevCloud for Edge/oneAPI?

2. Error screenshots so that we can debug your issue further.

3. Node number in which you are facing the issue.

4. Also try to access a specific node using the below command:

qsub -I -l nodes=s001-166:ppn=2 -d .
qsub -I -l nodes=s001-167:ppn=2 -d .

 

 

Thanks

 

TarunJoshi
Beginner
1,350 Views

this time im getting this error --

qsub -I -l nodes=1:gpu:ppn=2 -d .
Unable to communicate with v-qsvr-1.aidevcloud(10.9.0.131)
No default server name - check server_name file.
qsub: cannot connect to server (null) (errno=15036) No server specified
sudo: unknown uid 204930: who are you?

Process exceeded login node resource limit.
Please run jobs on compute nodes using qsub or start an interactive shell using qsub -I.
Please visit the forums at: https://software.intel.com/en-us/forums/intel-devcloud

 

and im using Screenshot 2023-09-08 035854.png DevCloud oneAPI?

0 Kudos
TarunJoshi
Beginner
1,350 Views

and now i got banned 

u202880@devcloud: Permission denied (publickey).

for the second time after you guys asked me to create new account 

 

0 Kudos
TarunJoshi
Beginner
1,299 Views

im waiting for my responsse from past 3 days 

 

0 Kudos
Rahila_T_Intel
Moderator
1,283 Views

Hi,


Coudl you please confirm whether you got any mail regarding account deactivation?


If not, please let us know whether you are able to connect to JupyterLab?


To open JupyterLab for OneAPI DevCloud, please open the below link, sign in with your credentials and launch JupyterLab. 


https://devcloud.intel.com/oneapi/get_started/


Thanks


0 Kudos
TarunJoshi
Beginner
1,271 Views
Yes I did get the deactivation mail
0 Kudos
Rahila_T_Intel
Moderator
1,255 Views

Hi,

For your information, Intel's oneAPI DevCloud is provided free to be used worldwide for the purpose of learning oneAPI, related applications on Intel resources. It should not be used for cyber security testing/activities.

Thanks

 

0 Kudos
Rahila_T_Intel
Moderator
1,086 Views

Hi,


We have not heard back from you. Can we go ahead and close this thread?


Thanks


0 Kudos
Rahila_T_Intel
Moderator
984 Views

Hi,


We have not heard back from you. This thread will no longer be monitored by Intel. If you need further assistance, please post a new question.


Thanks


0 Kudos
Reply