Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1693 Discussions

qsub job queue seems stuck

Lan
Novice
3,711 Views

Hi,

 

When I using routing commad "qsub -I" to dispatch a new job today (1/29), the working node is not started as usual.

 

By using "qstat -Q" command, it returns as follow, please check, thanks!

 

Queue Max Tot Ena Str Que Run Hld Wat Trn Ext T Cpt
---------------- --- ---- -- -- --- --- --- --- --- --- - ---
flex 30 0 yes yes 0 0 0 0 0 0 E 0
extended 0 0 yes yes 0 0 0 0 0 0 E 0
temp 2 0 yes yes 0 0 0 0 0 0 E 0
jupyterhub 0 0 yes yes 0 0 0 0 0 0 E 0
batch 200 67 yes yes 64 2 1 0 0 0 E 0

 

14 Replies
xqyint
Beginner
3,696 Views

Same problem.

0 Kudos
Thyme
Beginner
3,668 Views

Hi,

Same problem, job queue seems to be stuck.

Maybe an outage or maintenance? Is there any way to know about server status?

Jupyter session also constantly returns "Spawn failed: Timeout"

0 Kudos
Thermit
Novice
3,638 Views

The command pbsnodes would check the status of servers.

Some servers are online, but my jobs are also stucked.

0 Kudos
joshdumo
Novice
3,663 Views

Facing the same issue for the last 9 hrs.

0 Kudos
Vincent8
Beginner
3,612 Views

Same problem here, jobs submitted will not run and i cannot start up the server for jyupter devcloud.

0 Kudos
Christoph9
New Contributor II
3,597 Views

I also have this problem. In my case I try to get a job running on a Stratix10 node. qstat -Q shows me that there are 110 jobs queued in total but only 3 running

0 Kudos
venovako
Novice
3,592 Views

Same here, with interactive jobs on the "spr" and the "icx" nodes, and batch jobs on the former.

0 Kudos
AthiraM_Intel
Moderator
3,539 Views

Hi,


Thank you for posting in Intel Communities.


We are sorry for the inconvenience caused. We are working on this issue internally. We will let you know the updates soon.



Thanks


0 Kudos
AthiraM_Intel
Moderator
3,498 Views

Hi,


The issue is resolved now. Could you please check from your end whether the issue resolved for you and let us know.


We are sorry for the inconvenience caused.



Thanks



Thermit
Novice
3,493 Views
0 Kudos
joshdumo
Novice
3,479 Views

I could run jobs.

 

Thanks for resolving.

0 Kudos
venovako
Novice
3,456 Views
0 Kudos
AthiraM_Intel
Moderator
3,161 Views

Hi,


Glad to know that the issue is resolved. The issue is resolved and we have verified the same from our end also.


If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.



Thanks.



0 Kudos
Air-wiggle
Beginner
2,241 Views
Good user experience, thank you for your response.
@free2ride19
0 Kudos
Reply