Intel® DevCloud
Help for those needing help starting or connecting to the Intel® DevCloud
1151 Discussions

qsub submit error

couto__carlos
Beginner
405 Views

Hi,

 

I have succesfully submitted one job that is running, here it is the qstat status:

 

uxxxxxx@login-2:~$ qstat
Job ID Name User Time Use S Queue
------------------------- ---------------- --------------- -------- - -----
1829585.v-qsvr-1 jobdevg.sh uxxxxxx 01:33:31 R batch

 

However, when I try to submit a new job (even a very simple one) I always get the following error:

uxxxxxx@login-2:~$ echo date | qsub -o ./my_log_output.txt -e ./my_log_errors.txt
qsub: submit error (Error saving file)

 

Any ideas? Thanks.

 

Best regards,

C

0 Kudos
1 Solution
JananiC_Intel
Moderator
374 Views

Hi,


Your issue is resolved. Could you check again and let us know?


Regards,

Janani Chandran


View solution in original post

4 Replies
JananiC_Intel
Moderator
381 Views

Hi,


Thanks for posting in Intel forums.


We are working on this. We will get back to you soon.


Regards,

Janani Chandran


JananiC_Intel
Moderator
375 Views

Hi,


Your issue is resolved. Could you check again and let us know?


Regards,

Janani Chandran


couto__carlos
Beginner
364 Views

Thank you!

It seems to be working now, you may close this.

Best regards,

Carlos

JananiC_Intel
Moderator
348 Views

Hi,


Glad to know that your issue is resolved. If you need any additional information, please post a new question as this thread will no longer be monitored by Intel.


Regards,

Janani Chandran


Reply