Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Employee
201 Views

ssh to devcloud fail on Intel network from China

OS: ubuntu 18.04. The machine is connected to Intel network.

1. DevCloud user id is u48039 and dev server node is s099-n005

2. Proxy in china should be child-prc.intel.com:1080 (according to https://community.intel.com/t5/Intel-DevCloud/cannot-Connect-from-Linux-SSH/td-p/1143497)

3. The ~/.ssh/config file is as below

 

Host s099-n*
    User u48039
    IdentityFile ~/.ssh/colfax-access-key-48039
    ProxyCommand ssh -T devcloud-login "nc %h %p"
Host devcloud-login
    User u48039
    IdentityFile ~/.ssh/colfax-access-key-48039
    HostName localhost
    Port 4022
    ProxyCommand ssh -T devcloud-via-intel-proxy "nc s099 22"
Host devcloud-via-intel-proxy
    User guest
    HostName devcloud.intel.com
    IdentityFile ~/.ssh/colfax-access-key-48039
    LocalForward 4022 s099:22
    ProxyCommand nc -X 5 -x child-prc.intel.com %h %p

 

 

4.  After running ssh command, the ssh connection stuck in “debug1: Local version string……”.

(Normally, the following log should be “debug1: remote version…..”)

 

pengfei@pengfei-desk:~/.ssh$ ssh -vvv s099-n005
OpenSSH_7.6p1 Ubuntu-4ubuntu0.3, OpenSSL 1.0.2n  7 Dec 2017
debug1: Reading configuration data /home/pengfei/.ssh/config
debug1: /home/pengfei/.ssh/config line 1: Applying options for s099-n*
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: /etc/ssh/ssh_config line 19: Applying options for *
debug1: Executing proxy command: exec ssh -T devcloud-login "nc s099-n005 22"
debug1: permanently_drop_suid: 1000
debug1: key_load_public: No such file or directory
debug1: identity file /home/pengfei/.ssh/colfax-access-key-48039 type -1
debug1: key_load_public: No such file or directory
debug1: identity file /home/pengfei/.ssh/colfax-access-key-48039-cert type -1
debug1: Local version string SSH-2.0-OpenSSH_7.6p1 Ubuntu-4ubuntu0.3

 

 

5. I can access devcloud with Jupyter notebook.

Any advice would be appreciated.

0 Kudos
9 Replies
Highlighted
Moderator
185 Views

Hi,


Thanks for reaching out.


Kindly try the below config and let us know the updates.


Host devcloud

User u48039

Port 4022

IdentityFile ~/.ssh/devcloud-access-key-48039.txt

ProxyCommand ssh -T devcloud-via-proxy



Host devcloud-via-proxy

User guest

Hostname cluster.colfaxresearch.com

IdentityFile ~/.ssh/devcloud-access-key-48039.txt

LocalForward 4022 c009:22

ProxyCommand nc -x child-prc.intel.com:1080 %h %p




0 Kudos
Highlighted
Employee
180 Views

Hi,

Thank you for your advice. Your suggestion pushed the connection process forward, but it still doesn't work.

This time, the ssh connection stuck at "debug2: we sent a publickey packet, wait for reply". You can see the detailed log below.

1. ~/.ssh/config

Host devcloud
User u48039
Port 4022
IdentityFile ~/.ssh/colfax-access-key-48039
ProxyCommand ssh -T devcloud-via-proxy

Host devcloud-via-proxy
User guest
Hostname cluster.colfaxresearch.com
IdentityFile ~/.ssh/colfax-access-key-48039
LocalForward 4022 s099:22
ProxyCommand nc -x child-prc.intel.com:1080 %h %p

2. ssh log

pengfei@pengfei-desk:~/.ssh$ ssh -vvv devcloud
OpenSSH_7.6p1 Ubuntu-4ubuntu0.3, OpenSSL 1.0.2n  7 Dec 2017
debug1: Reading configuration data /home/pengfei/.ssh/config
debug1: /home/pengfei/.ssh/config line 1: Applying options for devcloud
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: /etc/ssh/ssh_config line 19: Applying options for *
debug1: Executing proxy command: exec ssh -T devcloud-via-proxy
debug1: key_load_public: No such file or directory
debug1: permanently_drop_suid: 1000
debug1: identity file /home/pengfei/.ssh/colfax-access-key-48039 type -1
debug1: key_load_public: No such file or directory
debug1: identity file /home/pengfei/.ssh/colfax-access-key-48039-cert type -1
debug1: Local version string SSH-2.0-OpenSSH_7.6p1 Ubuntu-4ubuntu0.3
debug1: Remote protocol version 2.0, remote software version OpenSSH_7.6p1 Ubuntu-4ubuntu0.3
debug1: match: OpenSSH_7.6p1 Ubuntu-4ubuntu0.3 pat OpenSSH* compat 0x04000000
debug2: fd 5 setting O_NONBLOCK
debug2: fd 4 setting O_NONBLOCK
debug1: Authenticating to devcloud:4022 as 'u48039'
debug3: put_host_port: [devcloud]:4022
debug3: hostkeys_foreach: reading file "/home/pengfei/.ssh/known_hosts"
debug3: record_hostkey: found key type ECDSA in file /home/pengfei/.ssh/known_hosts:4
debug3: load_hostkeys: loaded 1 keys from [devcloud]:4022
debug3: order_hostkeyalgs: prefer hostkeyalgs: ecdsa-sha2-nistp256-cert-v01@openssh.com,ecdsa-sha2-nistp384-cert-v01@openssh.com,ecdsa-sha2-nistp521-cert-v01@openssh.com,ecdsa-sha2-nistp256,ecdsa-sha2-nistp384,ecdsa-sha2-nistp521
debug3: send packet: type 20
debug1: SSH2_MSG_KEXINIT sent
debug3: receive packet: type 20
debug1: SSH2_MSG_KEXINIT received
debug2: local client KEXINIT proposal
debug2: KEX algorithms: curve25519-sha256,curve25519-sha256@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group-exchange-sha256,diffie-hellman-group16-sha512,diffie-hellman-group18-sha512,diffie-hellman-group-exchange-sha1,diffie-hellman-group14-sha256,diffie-hellman-group14-sha1,ext-info-c
debug2: host key algorithms: ecdsa-sha2-nistp256-cert-v01@openssh.com,ecdsa-sha2-nistp384-cert-v01@openssh.com,ecdsa-sha2-nistp521-cert-v01@openssh.com,ecdsa-sha2-nistp256,ecdsa-sha2-nistp384,ecdsa-sha2-nistp521,ssh-ed25519-cert-v01@openssh.com,ssh-rsa-cert-v01@openssh.com,ssh-ed25519,rsa-sha2-512,rsa-sha2-256,ssh-rsa
debug2: ciphers ctos: chacha20-poly1305@openssh.com,aes128-ctr,aes192-ctr,aes256-ctr,aes128-gcm@openssh.com,aes256-gcm@openssh.com
debug2: ciphers stoc: chacha20-poly1305@openssh.com,aes128-ctr,aes192-ctr,aes256-ctr,aes128-gcm@openssh.com,aes256-gcm@openssh.com
debug2: MACs ctos: umac-64-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-256-etm@openssh.com,hmac-sha2-512-etm@openssh.com,hmac-sha1-etm@openssh.com,umac-64@openssh.com,umac-128@openssh.com,hmac-sha2-256,hmac-sha2-512,hmac-sha1
debug2: MACs stoc: umac-64-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-256-etm@openssh.com,hmac-sha2-512-etm@openssh.com,hmac-sha1-etm@openssh.com,umac-64@openssh.com,umac-128@openssh.com,hmac-sha2-256,hmac-sha2-512,hmac-sha1
debug2: compression ctos: none,zlib@openssh.com,zlib
debug2: compression stoc: none,zlib@openssh.com,zlib
debug2: languages ctos:
debug2: languages stoc:
debug2: first_kex_follows 0
debug2: reserved 0
debug2: peer server KEXINIT proposal
debug2: KEX algorithms: curve25519-sha256,curve25519-sha256@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group-exchange-sha256,diffie-hellman-group16-sha512,diffie-hellman-group18-sha512,diffie-hellman-group14-sha256,diffie-hellman-group14-sha1
debug2: host key algorithms: ssh-rsa,rsa-sha2-512,rsa-sha2-256,ecdsa-sha2-nistp256,ssh-ed25519
debug2: ciphers ctos: chacha20-poly1305@openssh.com,aes128-ctr,aes192-ctr,aes256-ctr,aes128-gcm@openssh.com,aes256-gcm@openssh.com
debug2: ciphers stoc: chacha20-poly1305@openssh.com,aes128-ctr,aes192-ctr,aes256-ctr,aes128-gcm@openssh.com,aes256-gcm@openssh.com
debug2: MACs ctos: umac-64-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-256-etm@openssh.com,hmac-sha2-512-etm@openssh.com,hmac-sha1-etm@openssh.com,umac-64@openssh.com,umac-128@openssh.com,hmac-sha2-256,hmac-sha2-512,hmac-sha1
debug2: MACs stoc: umac-64-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-256-etm@openssh.com,hmac-sha2-512-etm@openssh.com,hmac-sha1-etm@openssh.com,umac-64@openssh.com,umac-128@openssh.com,hmac-sha2-256,hmac-sha2-512,hmac-sha1
debug2: compression ctos: none,zlib@openssh.com
debug2: compression stoc: none,zlib@openssh.com
debug2: languages ctos:
debug2: languages stoc:
debug2: first_kex_follows 0
debug2: reserved 0
debug1: kex: algorithm: curve25519-sha256
debug1: kex: host key algorithm: ecdsa-sha2-nistp256
debug1: kex: server->client cipher: chacha20-poly1305@openssh.com MAC: <implicit> compression: none
debug1: kex: client->server cipher: chacha20-poly1305@openssh.com MAC: <implicit> compression: none
debug3: send packet: type 30
debug1: expecting SSH2_MSG_KEX_ECDH_REPLY
debug3: receive packet: type 31
debug1: Server host key: ecdsa-sha2-nistp256 SHA256:T1+mPVF6MMWeKddy10poM7Blr6atiOFxifGLF49BCUQ
debug3: put_host_port: [devcloud]:4022
debug3: hostkeys_foreach: reading file "/home/pengfei/.ssh/known_hosts"
debug3: record_hostkey: found key type ECDSA in file /home/pengfei/.ssh/known_hosts:4
debug3: load_hostkeys: loaded 1 keys from [devcloud]:4022
debug1: Host '[devcloud]:4022' is known and matches the ECDSA host key.
debug1: Found key in /home/pengfei/.ssh/known_hosts:4
debug3: send packet: type 21
debug2: set_newkeys: mode 1
debug1: rekey after 134217728 blocks
debug1: SSH2_MSG_NEWKEYS sent
debug1: expecting SSH2_MSG_NEWKEYS
debug3: receive packet: type 21
debug1: SSH2_MSG_NEWKEYS received
debug2: set_newkeys: mode 0
debug1: rekey after 134217728 blocks
debug2: key: /home/pengfei/.ssh/colfax-access-key-48039 ((nil)), explicit
debug3: send packet: type 5
debug3: receive packet: type 7
debug1: SSH2_MSG_EXT_INFO received
debug1: kex_input_ext_info: server-sig-algs=<ssh-ed25519,ssh-rsa,rsa-sha2-256,rsa-sha2-512,ssh-dss,ecdsa-sha2-nistp256,ecdsa-sha2-nistp384,ecdsa-sha2-nistp521>
debug3: receive packet: type 6
debug2: service_accept: ssh-userauth
debug1: SSH2_MSG_SERVICE_ACCEPT received
debug3: send packet: type 50
debug3: receive packet: type 51
debug1: Authentications that can continue: publickey
debug3: start over, passed a different list publickey
debug3: preferred gssapi-keyex,gssapi-with-mic,publickey,keyboard-interactive,password
debug3: authmethod_lookup publickey
debug3: remaining preferred: keyboard-interactive,password
debug3: authmethod_is_enabled publickey
debug1: Next authentication method: publickey
debug1: Trying private key: /home/pengfei/.ssh/colfax-access-key-48039
debug3: sign_and_send_pubkey: RSA SHA256:1SJi9O21UkR5zVc+8ORNGNTBn8rND+rhjabDc8/LAC4
debug3: send packet: type 50
debug2: we sent a publickey packet, wait for reply

 

0 Kudos
Highlighted
Moderator
143 Views

Hi,

 

Thanks for the update.

 

Could try changing LocalForward 4022 s099:22 to LocalForward 4022 c099:22 in the config file ?

 

Try this and let us know the updates.

 

 

 

0 Kudos
Highlighted
Employee
135 Views

I just tried. Still the same result. 

0 Kudos
Highlighted
Moderator
121 Views

Hi,

 

Sorry for the inconvenience,there is slight change in the previous comment.It is c009,not c099.Could you change LocalForward 4022 c099:22 to LocalForward 4022 c009:22 ?

 

If that doesn't work, try the below config

Host devcloud

User u48039

IdentityFile /home/mobaxterm/devcloud-access-key-48039.txt

ProxyCommand ssh -T devcloud-socks-proxy

 

Host devcloud-socks-proxy

User guest

Hostname cluster.colfaxresearch.com

IdentityFile "/home/mobaxterm/devcloud-access-key-48039.txt"

LocalForward 4036 colfaxserver:22

ProxyCommand nc -x child-prc.intel.com:1080 %h %p

 

Change the IdentityFile path to your devcloud-access-key-48039.txt path.Try this and let us know.

 

 

0 Kudos
Highlighted
Employee
114 Views

It still doesn't work...

0 Kudos
Highlighted
Moderator
95 Views

Hi,

The below config might clear your issue.Try this by replacing xxxxx with your id and let us know the updates.

Host devcloud

User uxxxxx

Port 4022

IdentityFile ~/.ssh/devcloud-access-key-xxxxx.txt

ProxyCommand ssh -T devcloud-via-proxy

 

Host devcloud-via-proxy

User guest

HostName devcloud.intel.com

#Hostname cluster.colfaxresearch.com

IdentityFile ~/.ssh/devcloud-access-key-xxxxx.txt

LocalForward 4022 c009:22

ProxyCommand nc -x proxy-shz.intel.com:1080 %h %p

#ProxyCommand nc -x proxy01.iind.intel.com:1080 %h %p

 

Host devcloud-direct

User uxxxxx

IdentityFile ~/.ssh/devcloud-access-key-xxxxx.txt

ProxyCommand ssh -T -i ~/.ssh/devcloud-access-key-xxxxx.txt guest@devcloud.intel.com



0 Kudos
Highlighted
Employee
84 Views

It doesn't work. The ssh connection process stucks in the same place. According to the advice, i changed my config file to :

Host devcloud
User u48039
Port 4022
IdentityFile ~/.ssh/colfax-access-key-48039
ProxyCommand ssh -T devcloud-via-proxy
Host devcloud-via-proxy

User guest
HostName devcloud.intel.com
#Hostname cluster.colfaxresearch.com
IdentityFile ~/.ssh/colfax-access-key-48039
LocalForward 4022 c009:22
ProxyCommand nc -x proxy-shz.intel.com:1080 %h %p
#ProxyCommand nc -x proxy01.iind.intel.com:1080 %h %p

Host devcloud-direct
User u48039
IdentityFile ~/.ssh/colfax-access-key-48039
ProxyCommand ssh -T -i ~/.ssh/devcloud-access-key-48039 guest@devcloud.intel.com

 

the log is as below:

pengfei@pengfei-desk:~/.ssh$ ssh -vvv devcloud
OpenSSH_7.6p1 Ubuntu-4ubuntu0.3, OpenSSL 1.0.2n  7 Dec 2017
debug1: Reading configuration data /home/pengfei/.ssh/config
debug1: /home/pengfei/.ssh/config line 1: Applying options for devcloud
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: /etc/ssh/ssh_config line 19: Applying options for *
debug1: Executing proxy command: exec ssh -T devcloud-via-proxy
debug1: permanently_drop_suid: 1000
debug1: key_load_public: No such file or directory
debug1: identity file /home/pengfei/.ssh/colfax-access-key-48039 type -1
debug1: key_load_public: No such file or directory
debug1: identity file /home/pengfei/.ssh/colfax-access-key-48039-cert type -1
debug1: Local version string SSH-2.0-OpenSSH_7.6p1 Ubuntu-4ubuntu0.3
debug1: Remote protocol version 2.0, remote software version OpenSSH_7.6p1 Ubuntu-4ubuntu0.3
debug1: match: OpenSSH_7.6p1 Ubuntu-4ubuntu0.3 pat OpenSSH* compat 0x04000000
debug2: fd 5 setting O_NONBLOCK
debug2: fd 4 setting O_NONBLOCK
debug1: Authenticating to devcloud:4022 as 'u48039'
debug3: put_host_port: [devcloud]:4022
debug3: hostkeys_foreach: reading file "/home/pengfei/.ssh/known_hosts"
debug3: record_hostkey: found key type ECDSA in file /home/pengfei/.ssh/known_hosts:4
debug3: load_hostkeys: loaded 1 keys from [devcloud]:4022
debug3: order_hostkeyalgs: prefer hostkeyalgs: ecdsa-sha2-nistp256-cert-v01@openssh.com,ecdsa-sha2-nistp384-cert-v01@openssh.com,ecdsa-sha2-nistp521-cert-v01@openssh.com,ecdsa-sha2-nistp256,ecdsa-sha2-nistp384,ecdsa-sha2-nistp521
debug3: send packet: type 20
debug1: SSH2_MSG_KEXINIT sent
debug3: receive packet: type 20
debug1: SSH2_MSG_KEXINIT received
debug2: local client KEXINIT proposal
debug2: KEX algorithms: curve25519-sha256,curve25519-sha256@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group-exchange-sha256,diffie-hellman-group16-sha512,diffie-hellman-group18-sha512,diffie-hellman-group-exchange-sha1,diffie-hellman-group14-sha256,diffie-hellman-group14-sha1,ext-info-c
debug2: host key algorithms: ecdsa-sha2-nistp256-cert-v01@openssh.com,ecdsa-sha2-nistp384-cert-v01@openssh.com,ecdsa-sha2-nistp521-cert-v01@openssh.com,ecdsa-sha2-nistp256,ecdsa-sha2-nistp384,ecdsa-sha2-nistp521,ssh-ed25519-cert-v01@openssh.com,ssh-rsa-cert-v01@openssh.com,ssh-ed25519,rsa-sha2-512,rsa-sha2-256,ssh-rsa
debug2: ciphers ctos: chacha20-poly1305@openssh.com,aes128-ctr,aes192-ctr,aes256-ctr,aes128-gcm@openssh.com,aes256-gcm@openssh.com
debug2: ciphers stoc: chacha20-poly1305@openssh.com,aes128-ctr,aes192-ctr,aes256-ctr,aes128-gcm@openssh.com,aes256-gcm@openssh.com
debug2: MACs ctos: umac-64-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-256-etm@openssh.com,hmac-sha2-512-etm@openssh.com,hmac-sha1-etm@openssh.com,umac-64@openssh.com,umac-128@openssh.com,hmac-sha2-256,hmac-sha2-512,hmac-sha1
debug2: MACs stoc: umac-64-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-256-etm@openssh.com,hmac-sha2-512-etm@openssh.com,hmac-sha1-etm@openssh.com,umac-64@openssh.com,umac-128@openssh.com,hmac-sha2-256,hmac-sha2-512,hmac-sha1
debug2: compression ctos: none,zlib@openssh.com,zlib
debug2: compression stoc: none,zlib@openssh.com,zlib
debug2: languages ctos:
debug2: languages stoc:
debug2: first_kex_follows 0
debug2: reserved 0
debug2: peer server KEXINIT proposal
debug2: KEX algorithms: curve25519-sha256,curve25519-sha256@libssh.org,ecdh-sha2-nistp256,ecdh-sha2-nistp384,ecdh-sha2-nistp521,diffie-hellman-group-exchange-sha256,diffie-hellman-group16-sha512,diffie-hellman-group18-sha512,diffie-hellman-group14-sha256,diffie-hellman-group14-sha1
debug2: host key algorithms: ssh-rsa,rsa-sha2-512,rsa-sha2-256,ecdsa-sha2-nistp256,ssh-ed25519
debug2: ciphers ctos: chacha20-poly1305@openssh.com,aes128-ctr,aes192-ctr,aes256-ctr,aes128-gcm@openssh.com,aes256-gcm@openssh.com
debug2: ciphers stoc: chacha20-poly1305@openssh.com,aes128-ctr,aes192-ctr,aes256-ctr,aes128-gcm@openssh.com,aes256-gcm@openssh.com
debug2: MACs ctos: umac-64-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-256-etm@openssh.com,hmac-sha2-512-etm@openssh.com,hmac-sha1-etm@openssh.com,umac-64@openssh.com,umac-128@openssh.com,hmac-sha2-256,hmac-sha2-512,hmac-sha1
debug2: MACs stoc: umac-64-etm@openssh.com,umac-128-etm@openssh.com,hmac-sha2-256-etm@openssh.com,hmac-sha2-512-etm@openssh.com,hmac-sha1-etm@openssh.com,umac-64@openssh.com,umac-128@openssh.com,hmac-sha2-256,hmac-sha2-512,hmac-sha1
debug2: compression ctos: none,zlib@openssh.com
debug2: compression stoc: none,zlib@openssh.com
debug2: languages ctos:
debug2: languages stoc:
debug2: first_kex_follows 0
debug2: reserved 0
debug1: kex: algorithm: curve25519-sha256
debug1: kex: host key algorithm: ecdsa-sha2-nistp256
debug1: kex: server->client cipher: chacha20-poly1305@openssh.com MAC: <implicit> compression: none
debug1: kex: client->server cipher: chacha20-poly1305@openssh.com MAC: <implicit> compression: none
debug3: send packet: type 30
debug1: expecting SSH2_MSG_KEX_ECDH_REPLY
debug3: receive packet: type 31
debug1: Server host key: ecdsa-sha2-nistp256 SHA256:T1+mPVF6MMWeKddy10poM7Blr6atiOFxifGLF49BCUQ
debug3: put_host_port: [devcloud]:4022
debug3: hostkeys_foreach: reading file "/home/pengfei/.ssh/known_hosts"
debug3: record_hostkey: found key type ECDSA in file /home/pengfei/.ssh/known_hosts:4
debug3: load_hostkeys: loaded 1 keys from [devcloud]:4022
debug1: Host '[devcloud]:4022' is known and matches the ECDSA host key.
debug1: Found key in /home/pengfei/.ssh/known_hosts:4
debug3: send packet: type 21
debug2: set_newkeys: mode 1
debug1: rekey after 134217728 blocks
debug1: SSH2_MSG_NEWKEYS sent
debug1: expecting SSH2_MSG_NEWKEYS
debug3: receive packet: type 21
debug1: SSH2_MSG_NEWKEYS received
debug2: set_newkeys: mode 0
debug1: rekey after 134217728 blocks
debug2: key: /home/pengfei/.ssh/colfax-access-key-48039 ((nil)), explicit
debug3: send packet: type 5
debug3: receive packet: type 7
debug1: SSH2_MSG_EXT_INFO received
debug1: kex_input_ext_info: server-sig-algs=<ssh-ed25519,ssh-rsa,rsa-sha2-256,rsa-sha2-512,ssh-dss,ecdsa-sha2-nistp256,ecdsa-sha2-nistp384,ecdsa-sha2-nistp521>
debug3: receive packet: type 6
debug2: service_accept: ssh-userauth
debug1: SSH2_MSG_SERVICE_ACCEPT received
debug3: send packet: type 50
debug3: receive packet: type 51
debug1: Authentications that can continue: publickey
debug3: start over, passed a different list publickey
debug3: preferred gssapi-keyex,gssapi-with-mic,publickey,keyboard-interactive,password
debug3: authmethod_lookup publickey
debug3: remaining preferred: keyboard-interactive,password
debug3: authmethod_is_enabled publickey
debug1: Next authentication method: publickey
debug1: Trying private key: /home/pengfei/.ssh/colfax-access-key-48039
debug3: sign_and_send_pubkey: RSA SHA256:1SJi9O21UkR5zVc+8ORNGNTBn8rND+rhjabDc8/LAC4
debug3: send packet: type 50
debug2: we sent a publickey packet, wait for reply

 

0 Kudos
Highlighted
Moderator
50 Views

Hi,


We have informed the admin team and your issue will be addressed as soon as possible.


Thanks


0 Kudos