Intel® Distribution of OpenVINO™ Toolkit
Community support and discussions about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all things computer vision-related on Intel® platforms.

Issue Setting Up Sample Build

dan13
Beginner
381 Views

I followed the instructions here for Windows 10 and was told to run build_samples_msvc.bat, and it told me to first run setupvars.bat to set the environment variables, which I did as you can see below. But even though it was successful, I get the same error code when trying to run build_samples_msvc.bat again. How can I fix this?

dan13_0-1624027716648.png

P.S. I am new to this stuff so please explain in simple terms, thanks

0 Kudos
4 Replies
Syamimi_Intel
Moderator
252 Views

 

Hi Dan Najarian,

Thank you for reaching out. We are currently investigating the issues. However, I need to understand more regarding your workaround.

 

Firstly, How did you download your OpenVINO? Did you try with Install Intel® Distribution of OpenVINO™ toolkit for Windows* 10?

 

And did you try to setup the environment from <INSTALL_DIR>\openvino\bin directory?

 

 

Regards,

Syamimi


dan13
Beginner
245 Views
I installed using the OpenVINO github and did set up the environment from the bin directory. Is there a way for me to check if I did that correctly?
Syamimi_Intel
Moderator
211 Views

Hi Dan Najarian,

Thank you for waiting. According to the message: Failed to set the environment variable automatically, might be your installation incomplete or downloaded files are corrupted.

As such, you may reinstall the OpenVINO by referring to Build OpenVINO™ Inference Engine for Windows* systems. After that, you need to install the inference engine refer to the Build OpenVINO™ Inference Engine.

 

 

Regards,

Syamimi


Syamimi_Intel
Moderator
201 Views

Hi Dan Najarian,

This thread will no longer be monitored since we have provided a solution. If you need any additional information from Intel, please submit a new question.\



Regards,

Syamimi


Reply