Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
813 Views

Unable to install Movidius Neural Stick drivers on Ubuntu via OpenVino install

Jump to solution

Environment:

Ubuntu 18.0.4 VM on VirtualBox on MacOS.

USB 2.0 with filters configured

Installed OpenVino successfully from the link https://software.intel.com/en-us/articles/OpenVINO-Install-Linux

 

Am able to run the verification demos after the install to test the installation.

 

Issue:

Under the /opt/intel/computer_vision_sdk/ inference_engine/external,

I do not see a folder for Movidius .. although I did choose that as one of the engines during installation.

Have tried repairing multiple times.

 

Kindly provide a resolution of the above issue.. as well as links/documents that I can follow to successfully configure and run inferences on the movidius stick

 

0 Kudos

Accepted Solutions
Highlighted
Moderator
47 Views

In addition to Wanner's suggestion, Ubuntu 18.04 has not been validated for the Neural Compute Stick. The getting started guide lists Ubuntu 16.04 as a pre-requisite. However, there is a workaround that users on the community have been using. Take a look at the following thread. Keep in mind that this has not been validated so it may or may not work.

https://software.intel.com/en-us/forums/computer-vision/topic/807156

 

Also, the developer forum (https://ncsforum.movidius.com) will be migrated to this forum next week.

 

Regards,

Jesus

View solution in original post

0 Kudos
2 Replies
Highlighted
Moderator
47 Views
Hello nshar16, To address this issue properly, please refer to the following support web links for Neural Compute Stick. Home Site https://www.movidius.com/ Product Landing Page https://software.intel.com/en-us/neural-compute-stick Developer Forum https://ncsforum.movidius.com/categories/general-discussions Wanner G. Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Moderator
48 Views

In addition to Wanner's suggestion, Ubuntu 18.04 has not been validated for the Neural Compute Stick. The getting started guide lists Ubuntu 16.04 as a pre-requisite. However, there is a workaround that users on the community have been using. Take a look at the following thread. Keep in mind that this has not been validated so it may or may not work.

https://software.intel.com/en-us/forums/computer-vision/topic/807156

 

Also, the developer forum (https://ncsforum.movidius.com) will be migrated to this forum next week.

 

Regards,

Jesus

View solution in original post

0 Kudos